Donzac (82) mai à octobre 2021 - Les débuts du son avec la TSF et au cinéma

8W Le Monstre, le retour.
#61
RE: 8W Le Monstre, le retour.
Patrick a écrit :Intéressant ces réductions de courant!
Ce serait possible sur les 30W?
Patrick
Bien sûr, sur tous les amplis (surtout ceux en Classe A) il est possible de régler le courant de repos, le 30W n'échappe donc pas à la règle. Tu le règle à 150 ou 200 mA et la vie est belle !!!
TD Audioanalyse/Lurné-SME 3009-DL103-Préampli Phono Pacific - Volumio/Raspberry Pi3 + Carte sortie SPDIF - Filtre actif numérique Nanodigi + Dacs Khadas– 2 x K209GF 2020 en bi-amplification - Tweeter Faital Pro HF10AK - TAD 4001/Yuichi Araï A290S - 38 cm TAD 1601B/Clos 170 L
Répondre
#62
RE: 8W Le Monstre, le retour.
Une influence sur la "ronflette"?
Répondre
#63
RE: 8W Le Monstre, le retour.
Bonsoir Patrick,

Sur mes alims à découpage (les même que les tiennes)ça avait tendance à rayonner et donnait un peu de buzzzz!Avec 150mA ,plus aucun bruit!Autre chose : j'avais un petit bruit aussi lorsque les 2 entrées étaient raccordées,mais qui disparaissait si l'une ou l'autre était débranchée!J'ai résolu le problème (oh sacrilège!) en ajoutant des condos de liaisons sur les entrées.
Christian

Lecteur CD STUDER A730 - Tuner PHILIPS 22AH6731 - AMPLIS - WE300B  - K209+ Grand_Floyd  option tantale/argent - LE CUBE - Platine THORENS TD318 + cellule PHILIPS  GP422 et stylet taille Shibata + RIAA PACIFIC - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
Répondre
#64
RE: 8W Le Monstre, le retour.
Grand_Floyd a écrit :j'avais un petit bruit aussi lorsque les 2 entrées étaient raccordées,mais qui disparaissait si l'une ou l'autre était débranchée
- C'est typiquement un phénomène dû à une boucle de masse. J'ai connu ça sur mon 30W et j'ai mis un mois à trouver le câblage qui va bien.
@mitiés, Dominique,
Squeezebox Touch, Yamaha CD-S700, Yamaha T-D500, DAC DIY AD1865 SRPP, 2 x K209+ Grand_Floyd option Bi-Amp, Altec 515-8G/VOT, Altec 288C/pavillon Philips 15 cellules, tweeters André Klein.
Répondre
#65
RE: 8W Le Monstre, le retour.
audiotechno a écrit :Bonjour Christian,
Actuellement je suis dans une phase de repos au niveau fer à souder car monter ces amplis a été un gros boulot d'autant plus que j'ai mis en service les petits modules de filtrage LR 24 dB dont je parle dans mon article et que le tout fonctionne plutôt bien.
Cordialement'
Alain

Le filtre actif, en composants discrets, serait plus dynamique ?

Qu'en pensent les initiés ?

Cordialement.
Jean
Répondre
#66
RE: 8W Le Monstre, le retour.
Intéressant,
Merci Christian
J'avais effectivement essayé les condos d'entrée sur mon 8W.
Cordialement
Patrick
Répondre
#67
RE: 8W Le Monstre, le retour.
Dominique a écrit :
Grand_Floyd a écrit :j'avais un petit bruit aussi lorsque les 2 entrées étaient raccordées,mais qui disparaissait si l'une ou l'autre était débranchée
- C'est typiquement un phénomène dû à une boucle de masse. J'ai connu ça sur mon 30W et j'ai mis un mois à trouver le câblage qui va bien.
Oui c'est une boucle de masse,mais comme pour l'instant c'est monté sur une planche,je n'ai pas cherché à modifier le câblage!Quand le tout sera monté dans un beau coffret,si j'ai toujours cette boucle,je chercherai à l'éliminer sans avoir recours aux condensateurs!
Christian

Lecteur CD STUDER A730 - Tuner PHILIPS 22AH6731 - AMPLIS - WE300B  - K209+ Grand_Floyd  option tantale/argent - LE CUBE - Platine THORENS TD318 + cellule PHILIPS  GP422 et stylet taille Shibata + RIAA PACIFIC - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
Répondre
#68
RE: 8W Le Monstre, le retour.
Grand_Floyd a écrit :Sur mes alims à découpage (les même que les tiennes)ça avait tendance à rayonner et donnait un peu de buzzzz!Avec 150mA ,plus aucun bruit!Autre chose : j'avais un petit bruit aussi lorsque les 2 entrées étaient raccordées,mais qui disparaissait si l'une ou l'autre était débranchée!J'ai résolu le problème (oh sacrilège!) en ajoutant des condos de liaisons sur les entrées.
Bonjour Christian,
le fait d'ajouter des condensateurs sur les entrées a supprimé le buzz.
Très bien.
Mais as-tu une explication (technique) sur le fait que le buzz ait disparu ?
Quelles valeurs ces condos ?
Alain
TD Audioanalyse/Lurné-SME 3009-DL103-Préampli Phono Pacific - Volumio/Raspberry Pi3 + Carte sortie SPDIF - Filtre actif numérique Nanodigi + Dacs Khadas– 2 x K209GF 2020 en bi-amplification - Tweeter Faital Pro HF10AK - TAD 4001/Yuichi Araï A290S - 38 cm TAD 1601B/Clos 170 L
Répondre
#69
RE: 8W Le Monstre, le retour.
Bonjours Alain,
J'ai mis ceux que j'avais à portée de main au moment de le faire,soit des 2.2µF/100V MKS4.L'explication je ne l'ai pas cherchée!J'ai juste appliqué un remède issu de l'expérience,qui fonctionne dans beaucoup de cas!En fait ce n'est pas une boucle de masse,puisque les masses sont toujours raccordées.Ce sont les points chauds qui sont coupés en continu par la présence des condos!
Christian

Lecteur CD STUDER A730 - Tuner PHILIPS 22AH6731 - AMPLIS - WE300B  - K209+ Grand_Floyd  option tantale/argent - LE CUBE - Platine THORENS TD318 + cellule PHILIPS  GP422 et stylet taille Shibata + RIAA PACIFIC - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
Répondre
#70
RE: 8W Le Monstre, le retour.
La page
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)