Donzac (82) mai à octobre 2021 - Les débuts du son avec la TSF et au cinéma

RECYCLAGE AMPLI '70
#1
RECYCLAGE AMPLI '70
Bonjour, depuis plusieurs années je possède un vieil Intégré SANYO DCA 411, dont la partie amplificatrice est HS et démontée, aimant beaucoup son look vintage, avec tous ces boutons, je souhaiterais installer des cartes amplificateurs, si possible hors classe D, afin de l'utiliser sur des petites enceintes.
J'ai vu cela sur AUDIOPHONICS, mais je souhaiterais avoir des avis et propositions, si quelqu'un a des idées.
https://www.audiophonics.fr/fr/modules-a...-4146.html
Merci d'avance de vos retours.
A noter que je n'ai pas trouvé de schéma, ce qui aurait permit de connaitre les tensions disponibles, ainsi que le câblage. De ce que j'ai vu, SANYO, avait tout une gamme DCA311-411-611, dont les puissances variaient ainsi que le nombre de boutons...Smile
Voici quelques images de la "Bête"
               

Stéphane M.
A5X passif: ALTEC 515 (1948) membrane GPA+ GPA 288-16H/H511-E, Fostex T925A, renfort ALTEC 211 mono (2x515-16C GPA)
Répondre
#2
RE: RECYCLAGE AMPLI '70
Bonjour,
sympas de vouloir redonner vie a ces vieux ampli au look non égalé.
Pour ce qui est de ces modules, j'en ai testé 2 pour des appli type PC ou télé :
rapport au bruit de fond, aucun n'est utilisable sur des sources "haut rendement", donc attention avec des enceintes de sensibilité dépassant les 90 db/2.8 v.
L'un d'eux est pour moi carrément pas acceptable sur ce critère, donc il a fini en pièces.
Il faut donc se faire confirmer par retour d'expérience sur le modèle précis envisagé a mon avis (les miens ne sont plus dispos, peu pas aidé de ce côté...).
Après reste a voir l'intégration dans la boiboite, l'état des potards et contacteur, la compatibilité ...
Répondre
#3
RE: RECYCLAGE AMPLI '70
De ceux que j'ai eus entre les mains, les appareils de cette époque provenant es diverses marques japonaises étaient d'équipés d'excellents transformateurs, ils ne vibraient absolument pas.
Le manuel de service, très clair :

https://elektrotanya.com/sanyo_dca-411.p...ad.html#dl

Le LM3886 est très utilisé, parfois dans du haut-de gamme, et n'est pas réputé pour être bruyant même avec des haut-parleurs à haut rendement, les chiffres de la feuille de données ne suscitent aucune inquiétude à ce point de vue.

Mais la tension délivrée par l'alimentation du Onkyo paraît trop élevée avec le maximum accepté par le LM3886.

Il va falloir trouver une autre solution que le module Audiophonics.
Répondre
#4
RE: RECYCLAGE AMPLI '70
forr a écrit :Mais la tension délivrée par l'alimentation du Onkyo paraît trop élevée avec le maximum accepté par le LM3886.

Il va falloir trouver une autre solution que le module Audiophonics.


Celui là, dispo avec ou sans radiateur, est compatible avec les 2x31 V ac
du SANYO
https://www.audiophonics.fr/fr/modules-a...12223.html
Répondre
#5
RE: RECYCLAGE AMPLI '70
jimbee a écrit :
forr a écrit :Mais la tension délivrée par l'alimentation du Onkyo paraît trop élevée avec le maximum accepté par le LM3886.

Il va falloir trouver une autre solution que le module Audiophonics.


Celui là, dispo avec ou sans radiateur, est compatible avec les 2x31 V ac
du SANYO
https://www.audiophonics.fr/fr/modules-a...12223.html
Bonjour.
Personnellement j'ai utilisé ce type de composant, et sans chercher la très haute qualité ce type de composant donne un sont très sec, je pense qu'il dois existé des modules kit en composants discret nettement plus doux a l'écoute.
François-D
Lecteur CD Sony XA3000ES - préamplificateur Kanéda - DCX2496 tweaker - Amplificateur DIY 2SK134-2SJ49 - Grave 26 cm Selac - Audiom 7K2 Focal - SMC1050N BEYMA + IWATA 1"- T925 FOSTEX
Répondre
#6
RE: RECYCLAGE AMPLI '70
Bonjour Stéphane,

...un vieil Intégré SANYO DCA 411, dont la partie amplificatrice est HS et démontée...

Démontée, mais conservée ? En observant le Service Manual signalé par forr, je pense que les modules de puissance STK-0050 (certainement en cause) peuvent être remplacé par des SAP15N et SAP15P de chez Sanken (il m'en reste, dans leur étui d'origine, au cas où).

L'occasion de garder cet appareil dans son plus grand jus, Jean-Marc.

PS : je m'aperçois que des STK-0050 se trouvent encore...
Répondre
#7
RE: RECYCLAGE AMPLI '70
JM Plantefeve a écrit :Bonjour Stéphane,

...un vieil Intégré SANYO DCA 411, dont la partie amplificatrice est HS et démontée...

Démontée, mais conservée ? En observant le Service Manual signalé par forr, je pense que les modules de puissance STK-0050 (certainement en cause) peuvent être remplacé par des SAP15N et SAP15P de chez Sanken (il m'en reste, dans leur étui d'origine, au cas où).

L'occasion de garder cet appareil dans son plus grand jus, Jean-Marc.

PS : je m'aperçois que des STK-0050 se trouvent encore...
Bonjour Jean Marc, non je ne possède plus la carte ampli, rangements successifs...
Il faut dire que cela fait plusieurs années que je l'ai démonté, après avoir été réparé une première fois: transistors HS, il est à nouveau tombé en panne, comme les transistors n'étaient pas réputés fiables et qu'ils étaient assez chers, je ne l'ai pas réparé à nouveau.
Par contre il est bien monté, les parties pré-ampli et ampli, bien séparées.
J'ai mesuré les tensions, identiques ampli/pré-ampli: +45V et -45V:
   
Je vais vérifier si le pré-ampli fonctionne.
Stéphane M.
Répondre
#8
RE: RECYCLAGE AMPLI '70
Petites précisions:
+/-45V continu
2x33V alternatif avant redressement
4V alternatif pour les éclairages vue-mètre.
Stéphane M.
A5X passif: ALTEC 515 (1948) membrane GPA+ GPA 288-16H/H511-E, Fostex T925A, renfort ALTEC 211 mono (2x515-16C GPA)
Répondre
#9
RE: RECYCLAGE AMPLI '70
Bonjour, pré-ampli branché, sur THRESHOLD T400 alimentant des Model 19, ça fonctionne: du grave, de l'énergie, des plans sonores. Vraiment bien, écoute plaisante, pas de bruit dans les potards.
Par contre pas de gain, je suis quasiment à fond, avec des cd compressés...les fonctions filtres/loudness inopérants. Mais ça fonctionne...
Stéphane M.
A5X passif: ALTEC 515 (1948) membrane GPA+ GPA 288-16H/H511-E, Fostex T925A, renfort ALTEC 211 mono (2x515-16C GPA)
Répondre
#10
RE: RECYCLAGE AMPLI '70
Bonjour, quelques nouvelles, le pré-ampli fonctionne bien, mais en passif, allumé ou éteint c'est pareil! D'où l'absence de gain.
Curieux car cette partie est bien alimentée, il y a une alimentation supplémentaire qui part de la carte (tension plus faible)...qui devait aller sur la carte ampli...
J'ai l'impression qu'une partie du pré-ampli se trouvait sur la carte ampli...et je n'ai plus cette dernière...dommage, je crois que c'est fichu...Sad
Stéphane M.
A5X passif: ALTEC 515 (1948) membrane GPA+ GPA 288-16H/H511-E, Fostex T925A, renfort ALTEC 211 mono (2x515-16C GPA)
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)