Donzac (82) mai à octobre 2021 - Les débuts du son avec la TSF et au cinéma

ceci est un Cube...
RE: ceci est un Cube...
Bonsoir,
Moi qui ne suis pas à un adepte des forums, désolé que mon choix de carte de surveillance puisse créer autant de tensions.
La prochaine fois, je choisirai une autre carte, promis.Smile

Comme ce n'est pas pour demain, j'espère que la situation va s'apaiser dans tous les cas...pour des vacances plus calmes et réussies.


Bonne semaine!
Répondre
RE: ceci est un Cube...
C'est bien risible d'ailleurs, et il m'est encore permis ...


Répondre
RE: ceci est un Cube...
Bonsoir eres,

La prochaine fois, je choisirai une autre carte, promis.
Ce n'est pas cette carte qui est en cause... Au delà, j'ai peu de temps libre en ce moment et je suis désolé de ne pas répondre en temps réel.

J'ai sous les yeux tes deux .pdf ainsi que la photo de l'alimentation séparée déjà réalisée. Déjà réalisée, je ne m'en doutais pas et je suis désolé de t'avoir demandé un croquis alors qu'une photo était bien plus simple à publier.

Permets-moi d'abord de rappeler un écrit ci-dessus :
Coffret métallique pour l'alimentation double mono : coffret à relier au PE (jaune/vert) uniquement.
Coffret métallique pour l'amplification stéréo : coffret uniquement à la masse signal par les embases cinch (non isolées) peu distantes.

Ce n'est pas précisément le cas pour l'instant.

Côté amplificateur, pas d'autre connexion entre « 0 droit » et « 0 gauche ». Et pas de liaison au PE. Donc liaison de masse (« 0 ») par voie mono :
  • entre cinch et carte amplificatrice
  • entre carte amplificatrice et carte de filtrage
  • entre carte de filtrage et borne HP noire
Modules de sécurité : pour ne pas former une boucle réceptrice de bruits BF sur le « 0 » et continuer de profiter de l’intérêt du double mono sur ce point, n’utiliser le module que pour le trajet puissance vers borne rouge :
  • relier directement le « 0 » carte de filtrage à la borne noire qui sera isolée du circuit imprimé
  • relier la Fast-On « 0 » du module à la masse cinch*
*Les 2 cinchs non isolées et donc conduisant le « 0 » au coffret sont en plus liées par un pont en 1mm² cuivre rigide soudé entre les œillets de masse, qui lui-même en son milieu peut recevoir le fin fil (simple prise de potentiel) venant de la Fast-On module.

Isolation face au secteur : Les transfos audio-grade Toroidy à écran inter-enroulements font le job, mais il ne faudrait pas gâcher cela par l’insertion du transfo 12V pour les deux sécurités. Quel modèle utilises-tu ?

Bien à toi, Jean-Marc.
Répondre
RE: ceci est un Cube...
Petite précision,

16A correspondent sûrement au maximum de courant que peut passer le relais et
n'a rien à voir avec la puissance du transformateur d'alimentation de la carte de protection...
labor omnia vincit improbus
Répondre
RE: ceci est un Cube...
JM Plantefeve a écrit :Bonsoir eres,

La prochaine fois, je choisirai une autre carte, promis.
Ce n'est pas cette carte qui est en cause... Au delà, j'ai peu de temps libre en ce moment et je suis désolé de ne pas répondre en temps réel.

J'ai sous les yeux tes deux .pdf ainsi que la photo de l'alimentation séparée déjà réalisée. Déjà réalisée, je ne m'en doutais pas et je suis désolé de t'avoir demandé un croquis alors qu'une photo était bien plus simple à publier.

Permets-moi d'abord de rappeler un écrit ci-dessus :
Coffret métallique pour l'alimentation double mono : coffret à relier au PE (jaune/vert) uniquement.
Coffret métallique pour l'amplification stéréo : coffret uniquement à la masse signal par les embases cinch (non isolées) peu distantes.

Ce n'est pas précisément le cas pour l'instant.

Côté amplificateur, pas d'autre connexion entre « 0 droit » et « 0 gauche ». Et pas de liaison au PE. Donc liaison de masse (« 0 ») par voie mono :
  • entre cinch et carte amplificatrice
  • entre carte amplificatrice et carte de filtrage
  • entre carte de filtrage et borne HP noire
Modules de sécurité : pour ne pas former une boucle réceptrice de bruits BF sur le « 0 » et continuer de profiter de l’intérêt du double mono sur ce point, n’utiliser le module que pour le trajet puissance vers borne rouge :
  • relier directement le « 0 » carte de filtrage à la borne noire qui sera isolée du circuit imprimé
  • relier la Fast-On « 0 » du module à la masse cinch*
*Les 2 cinchs non isolées et donc conduisant le « 0 » au coffret sont en plus liées par un pont en 1mm² cuivre rigide soudé entre les œillets de masse, qui lui-même en son milieu peut recevoir le fin fil (simple prise de potentiel) venant de la Fast-On module.

Isolation face au secteur : Les transfos audio-grade Toroidy à écran inter-enroulements font le job, mais il ne faudrait pas gâcher cela par l’insertion du transfo 12V pour les deux sécurités. Quel modèle utilises-tu ?

Bien à toi, Jean-Marc.

Bonsoir Jean-Marc,
Pour la carte, j'avais bien compris. C'était juste un peu d'humour pour essayer de détendre l'atmosphère car je n'étais pas trop à l'aise avec la situation. mais visiblement l'incident est clos au moins sur ce forum…
Pour le temps de réponse pas de soucis: J'ai commencé il y a plus de 18mois (au départ je voulais réaliser une alim séparée pour un Zenquito que j'ai fini il y a 13ans mais j'ai changé d'avis lorsque je suis tombé sur ce forum). Je peux donc attendre quelques jours sans problème car j''y travaille malheureusement que trop sporadiquement.

Passons donc à l'objet de ma demande de support qui concerne la liaison des masses : Je comprend tes explications et je vois que j'ai bien fait de poser la question. Il faudra que j'étudie plus en détail le cablage de la masse pour les cartes de protection pour respecter les précos mais ca devrait alller.


Pour le choix du transfo 2*12V, j'ai choisi un tranfo torique dei chez Audiophonics car de mémoire les frais de port valaient le prix du tranfo chez Toroidy. J'espère que je n'aurais pas à le regretter. J'ai peut etre sous estimé les effets d'une moindre qualité pour un transfo qui n'est pas directement concerné par l'amplification audio.

https://www.audiophonics.fr/fr/transform...-7042.html

Je me fixe pour objectif de finir cet été si je ne rencontre pas de problème particulier… A suivre avec des photos d'ampli fini d'ici quelques semaines j'espère.

Merci bien.
Répondre
RE: ceci est un Cube...
Bonsoir eres,

Je comprends tes explications et je vois que j'ai bien fait de poser la question. Il faudra que j'étudie plus en détail le câblage de la masse pour les cartes de protection pour respecter les précos mais ça devrait aller.
A ta disposition pour toute autre interrogation.

Pour le choix du transfo 2*12V, j'ai choisi un tranfo torique de chez Audiophonics car de mémoire les frais de port valaient le prix du tranfo chez Toroidy. J'espère que je n'aurais pas à le regretter.
Testons avec celui-là.

Bien à toi, Jean-Marc.
Répondre
RE: ceci est un Cube...
Bonjour à tous,
Je reviens vers vous simplement pour dire que l'ampli est quasiment fini. Reste à ajuster quelques fils et fermer les boitiers.
J'écoute Le Cube désormais depuis un vingtaine d'heure
Pour ce qui est du résultat, je suis très satisfait. Je pensais ne pas améliorer par rapport au Zenquito ou que mes oreilles ne feraient pas de différences. Et bien si.
Les transitoires me semblent plus rapides, plus harmonieux, ce qui donne plus de réalité aux instruments. C'est très palpable sur du piano ou des percussions. Pour le reste, c'est très subjectif, mais j'apprécie dans tous les cas le résultat autant sur des voix qui sur des instruments.
Il y a néanmoins un bémol que je n'explique pas encore : Lorsque je branche le cube avec les entrées RCA non connectées, je n'ai pas le moindre bruit sur les enceintes même en collant l'oreille
Les tensions d'offset sur les sorties droites et gauches sont de -16mV et - 6mV
Par contre, lorsque je branche les entrées RCA de mon préampli passif (déporté) au cube alors l'offset passe à -81mV et - 73mV (à froid) et j'entend un bruit (bzz - fréquence pas déterminée pour le moment) sur les enceintes. La sélection de la source ou le niveau du potentiomètre ne change pas le comportement.
A noter que le Zenquito qui présente des tensions d'offset plus importantes qui ont du dériver avec le temps ne présente pas ce phénomène (la tension d'offset qui est supèrieure à 100mV voire 200mV sur une voie ne change pas lorsque je branche les RCA). De plus, le bruit sur les enceintes n'est pas présent avec le Zenquito.
Quoi qu'il en soit, ce bruit reste inaudible à 2-3 mètres des enceintes (92dB) mais c'est intéressant de comprendre. (pb de masse?, oscillations du JFET?).
Un grand merci dans tous les cas à Jean-Marc. Ce genre de réalisation incite à se lancer vers de nouveaux défis.
Répondre
RE: ceci est un Cube...
Re-Bonjour,
A priori, j'ai fini par trouver le pb de bruit léger sur les enceintes lorsque les RCA sont connectés.
En fait, Jean-Marc m'avait demandé de relier les 2 masses des cinchs d'entrées entre elles par un fil. Je ne l'avais pas fait pensant que la liaison se ferait correctement par le boitier. Il semble que ce ne soit pas tout à fait le cas. Toujours est il que le fait de les relier par un fil blanc sur la photo résout le problème
J'ai aussi torsadé un peu plus les fils d'entrées qui a peut être amené un mieux
Pour l'offset j'arrive à -65mV et - 40mV lorsque les RCA sont connectés.
Merci encore Jean-Marc pour tes conseils!


Pièces jointes Image(s)
   
Répondre
RE: ceci est un Cube...
Bonjour eres,

A priori, j'ai fini par trouver le pb de bruit léger sur les enceintes lorsque les RCA sont connectés.
En fait, Jean-Marc m'avait demandé de relier les 2 masses des cinchs d'entrées entre elles par un fil. Je ne l'avais pas fait pensant que la liaison se ferait correctement par le boitier. Il semble que ce ne soit pas tout à fait le cas. Toujours est il que le fait de les relier par un fil blanc sur la photo résout le problème


L'aluminium anodisé présente une surface quasiment isolante. Et on ne peut pas vraiment compter sur la surface alésée au perçage. Mieux vaut retirer l'anodisation sous la surface d'appui de serrage des cinchs.

Beau boulot de réalisation ! Jean-Marc.
Répondre
RE: ceci est un Cube...
Bonjour,

Eres, tu peux nous mettre une photo de l'intérieur du boitier d'alim ?

Merci
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)