Donzac (82) mai à octobre 2021 - Les débuts du son avec la TSF et au cinéma

ceci est un Cube...
#91
RE: ceci est un Cube...
Chers passionnés,

Merci pour vos retours qui pourtant me demandent un peu de patience. J'espère que vous serez chacun aussi satisfait que ce nouveau Cube'man déclaré ce jour dans le joli village belge d'Estaimbourg.

Bien à vous, Jean-Marc.

PS : Quelques écoutes comparatives ont dimanche mis à mal un gros bipolaire classe A face au Cube. Après enquête et essais, le frein essentiel était le potentiomètre atténuateur externe de valeur trop élevée (100kR). Le Cube intègre un 10kR. J’essaierais bien un 4,7kR... (source CD à Aop en sortie).
Répondre
#92
RE: ceci est un Cube...
Bonsoir Jean-Marc,

j'avais constaté aussi que des potentiomètres de 100K avaient tendance à "bouffer" le son.J'utilise actuellement des 20K ou 10K et c'est bien mieux.Descendre à 4.7K ne devrait pas poser de problème avec une sortie AOP.Il faudrait que je fasse l'essai sur mon Studer qui sort sur un condo de 100µF précédé d'un AOP.Avec une impédance de 80 ohms à 20 Hz ,ça colle.
Christian

Lecteur CD STUDER A730 - Tuner PHILIPS 22AH6731 - AMPLIS - WE300B  - K209+ Grand_Floyd  option tantale/argent - LE CUBE - Platine THORENS TD318 + cellule PHILIPS  GP422 et stylet taille Shibata + RIAA PACIFIC - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
Répondre
#93
RE: ceci est un Cube...
Bonjour Jean-Marc,

Je suis en train de procéder aux réglages des courants de repos et des tensions continues en sortie. Pour cela j'ai utilisé mes dissipateurs définitifs et une alimentation de laboratoire (2x31V). Mes relevés, après réglages sont sont les suivants :
- Canal droit :U de 6 à 15 mV et I = 155 mA après 20mn
- Canal gauche : U de 15 à 20 mV et I = 135 mA après 20mn

Peut-on conserver de telles valeurs d'intensité en sachant que dans le premier cas le potentiomètre "R4 " est à sa valeur maxi et que dans le deuxième cas pour I recommandé la tension de sortie est > 100mV (valeur de "R5" probablement insuffisante) ?

Merci et bien cordialement
Pierre
Répondre
#94
RE: ceci est un Cube...
Bonsoir Pierre,

j'ai utilisé mes dissipateurs définitifs et une alimentation de laboratoire (2x31V). Mes relevés, après réglages sont sont les suivants :
- Canal droit :U de 6 à 15 mV et I = 155 mA après 20mn
- Canal gauche : U de 15 à 20 mV et I = 135 mA après 20mn


Avec moins de 50mV et face aux 1.2mA+12mA+100mA=113mA, des réglages qui pourront certainement être conservés ainsi. Sais-tu mesurer (ou estimer) la température des radiateurs à proximités des Mosfets ?
Juste pour confirmation de la bonne polarisation à l'ensemble des étages, peux-tu mesurer (sans glisser) les tensions aux bornes des R3, R6, R7 et R9 ?

Bien à toi, Jean-Marc.
Répondre
#95
RE: ceci est un Cube...
Bonjour Jean-Marc,

Sais-tu mesurer (ou estimer) la température des radiateurs à proximités des Mosfets ?

J'ai relevé 31° pour le canal droit entre les 2 transistors et 34 pour le gauche, après 30 mn de mise sous tension.

Juste pour confirmation de la bonne polarisation à l'ensemble des étages, peux-tu mesurer (sans glisser) les tensions aux bornes des R3, R6, R7 et R9 ?


Les intensités relevées sont les suivantes:
Pour le canal droit dont j'ai repris les réglages:
- I total 180 mA
- I R3 1.23 mA
- I R6 1.24 mA
- I R7 14.5 mA
- I R9 14.5 mA
NB U : 26mV

Pour le canal gauche :
- I total 140 mA
- I R3 1.17 mA
- I R6 1.18 mA
- I R7 13.2 mA
- I R9 13.3 mA
NB U : 18mV

Bien à toi
Pierre


Pour le canal
Répondre
#96
RE: ceci est un Cube...
Bonjour Pierre,

Effectivement cela peut très bien être conservé ainsi. Éventuellement on aurait pu penser à baisser d'un cran la R8 du canal droit, si la température de ce dernier avait été plus élevée.

Bien à toi, Jean-Marc.
Répondre
#97
RE: ceci est un Cube...
Merci Jean-Marc, je pends bonne note. Mes transfos sont arrivés je vais pouvoir continuer la semaine prochaine.

A bientôt, bien à toi.
Pierre
Répondre
#98
RE: ceci est un Cube...
Bonjour Jean-Marc, Bonjour à tous,

Enfin !!!

J'ai enfin réussi a monter mon premier module. Tout semble être correct...

Quelques précisions :
  • J'ai utilisé des ECX 10 N/P 20 S, lors de ma commande, il n'y avait que ces références de disponibles.
  • La mesure de ceux-ci me donne une valeur de 105 Ohms pour la résistance R8. Ne disposant pas de cette valeur, j'ai mis une 100 Ohms. Jean-Marc, tu penses que cela vaut la peine d'être corrigée ?
  • Pour les MJE 243/253, je n'ai pas choisi ceux dont le gain était le plus élevé. Parmi la cinquantaine de paire à ma disposition, j'ai utilisé les paires dont le gain était sensiblement équivalent et le plus élevé.
  • Pour la contre réaction, j'ai mis 1000 et 47 Ohms. A voire pour adapter au gain souhaité de l'ampli ?
  • Suite aux messages de Christian et Pierre, j'ai mis des ajustables de 220 Ohms. je mesurerais la valeur et éventuellement, je remettrais des 100 Ohms.

Au bout de vingt minutes de fonctionnement, avec une alimentation de laboratoire de 2 x 12 V, pour un courant de 125 mA, l'Offset varie entre 21 et 25 mA. Le radiateur ne chauffe absolument pas (vu la dimension, le contraire m'eut étonné). Pour des raisons de mise en coffret Diy, j'ai monté les Fets différemment...

Il me reste à monter la deuxième voie. J'y vais...

   
   
   
Cordialement, Dom.
Répondre
#99
RE: ceci est un Cube...
Le mien est toujours en état de prototype!

[Image: img_5211.jpg]

J'ai eu bien du mal à cerner d'ou venais un bzzzzzzzzz.Celui-ci n'avait pas lieu quand dans un premier temps j'avais utilisé l'alimentation du K209 version 30W dont les tensions sont compatibles.Ensuite j'ai réalisé l'alim avec les 24 condos préconisés par Jean-Marc,et monté un transfo 2 x 20V,et c'est à partir de ce moment qu'est apparu ce bzzzz.Aprés avoir bien cherché,je me suis aperçu que c'était ce transfo qui en était la cause.Je l'ai donc sorti et éloigné un peu et le bzzz a disparu.Du coup j'ai commandé un transfo chez Toroïdy.
Une des cartes est réalisée avec des résistances Yageo et l'autre avec des Vishay RN55D.Je trouve un peu plus de naturel avec les Vishay mais c'est infime.
J'ai gonflé la valeur des condos sur les cartes.Une carte est équipée de condos Elna Silmic II de 470µF/50V et l'autre de Sanyo 1000µF/50V.Le fait d'avoir mis ces valeurs m'a résolu un problème de bande passante ascendante qui me déplaisait.Par contre pas de différence entre les Elna et les Sanyo à partir du moment ou les valeurs sont assez élevée.Le câblage des cartes aux bornes HP et des CINCH aux cartes,est réalisé en NEOTECH.Les alimentations en LIFY 1.5mm².
J'ai aussi remplacé les condos de découplage WIMA de 1µF par des Arcotronics 0.47µF/630V et ça chante mieux aussi!
Christian

Lecteur CD STUDER A730 - Tuner PHILIPS 22AH6731 - AMPLIS - WE300B  - K209+ Grand_Floyd  option tantale/argent - LE CUBE - Platine THORENS TD318 + cellule PHILIPS  GP422 et stylet taille Shibata + RIAA PACIFIC - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
Répondre
RE: ceci est un Cube...
Bonjour Dominique,

...une valeur de 105 Ohms pour la résistance R8. Ne disposant pas de cette valeur, j'ai mis une 100 Ohms. Jean-Marc, tu penses que cela vaut la peine d'être corrigée ?
Non, je ne pense pas.

Il me reste à monter la deuxième voie. J'y vais...
Merci pour ce compte-rendu intermédiaire. Ces photos de labo actif sont toujours un plaisir.

Travaille bien, Jean-Marc.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)