Poster une réponse  Créer un sujet 
Raspi et Pifi Digi+..ça marche !
Auteur Message
escartefigue33
Posting Freak
*****


Messages : 2 731
Groupe : Enregistré
Inscription : 17/01/2013
Statut : Hors ligne
Message : #1
Raspi et Pifi Digi+..ça marche !

Bonjour,
Continuant mon exploration des serveurs pas chers (mais bons), j'ai eu l'idée de tester le Pifi Digi+, convertiesseur I²s/Spdif.

On peut trouver ce produit sur la baie pour moins de 20€ ou chez Audiophonix pour un peu plus cher.

J'ai choisi le moins cher...

Les premiers essais ont été très décevants, puisque je n'ai pas réussi à le faire fonctionner avec la sortie RCA, connexion que j'utilise habituellement.
En parcourant les forums, j'ai vu que je n'étais pas le seul.

Puis j'ai eu l'idée d'utiliser la sortie optique et constaté que ça marchait, sans doute depuis un bon moment.
Un petit suivi du signal a révélé qu'il ne sortait rien du transfo d'isolement.
Une résistance (R7) de 110 Ohms placée en // avec le primaire du transfo, pompait tout le signal, je l'ai simplement supprimée et maintenant les deux sorties fonctionnent parfaitement, optique et RCA.

D'après la datasheet du transfo, aucune résistance n'est nécessaire, seulement une en sortie pour conserver l'impédance.

Au final, on obtient un serveur qu'on peut connecter à un réseau, un disque local ou une clé USB, qui permet l'accès à 500 radios Web, pour seulement une soixantaine d'€.
On peut le configurer très simplement en moins d'1/2H, et surtout il fonctionne parfaitement suivi d'un bon DAC puisqu'il est quasiment aussi bon à l'écoute que mon SMSL DP3 ou le Raspi avec un Allo Digione (qui coute 5 fois plus cher).

Pour celui qui utilise un ampli FDA, c'est la solution la moins chère, et suivi d'un bon DAC, ça le fait très bien aussi.

Evidemment, on peut préférer payer plus cher mais pas sûr que ça sonne beaucoup mieux !

J'ai utilisé la dernière version de Volumio, et choisi le Hifiberry Digi comme sortie.
Démarrer le Raspi nu, configurer Volumio, choisir le Hifiberry Digi, arrêter, connecter la carte PiFi, redémarrer, c'est tout...
cdt,
gérard
   


NAS Synology, Raspberry3+carte Allo Digione CD AVI labo série, MiniDSP nanodigit 2x8, 2 DAC DIY Wolfson dual 8741, ampli grave clone Quad 405 alim SMPS, amplis médium/aigu Spectral DMA90, enceintes DIY "Papillon" V1, Jedi Jack Russel audiophile :-)
30/03/2019 12:56:27
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue33
Posting Freak
*****


Messages : 2 731
Groupe : Enregistré
Inscription : 17/01/2013
Statut : Hors ligne
Message : #2
RE: Raspi et Pifi Digi+..ça marche !

Bonjour,
Je viens de recevoir 3 cartes du même modèle mais d'une autre provenance pour un prix de 13€ l'unité.
Elles fonctionnent parfaitement sans modification.
Après examen, le problème ne provenait pas des résistances SMD citées dans mon message précédent, mais de deux autres résistances de mauvaise valeur.
Les bonnes sont marquées 32A (320 Ohms), les mauvaises 32B (3200 Ohms), comme elles sont en série avec le signal, pas étonnant que ça ne marche pas.
Je vais pouvait mettre toutes les cartes en conformité.

Avec un bon DAC, la qualité du son est surprenante, surtout pour le prix, soit moins de 50€ pour l'ensemble Raspi+carte I²S.
Avec Volumio sur France Musique, je trouve que la voix du présentateur a énormément gagné en présence, j'en ai été surpris.
cdt,
gérard


NAS Synology, Raspberry3+carte Allo Digione CD AVI labo série, MiniDSP nanodigit 2x8, 2 DAC DIY Wolfson dual 8741, ampli grave clone Quad 405 alim SMPS, amplis médium/aigu Spectral DMA90, enceintes DIY "Papillon" V1, Jedi Jack Russel audiophile :-)
10/04/2019 16:08:07
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
jlac42
Junior Member
**


Messages : 45
Groupe : Enregistré
Inscription : 04/07/2014
Statut : Hors ligne
Message : #3
RE: Raspi et Pifi Digi+..ça marche !

Bonjour
Chez moi cela ne fonctionne pas et je cherche un peu d'aide . Je m'explique .
Sur un petit systeme , je fonctionne avec un Rapsberry Pi 3 et volumio , un Dac Fx 01 , un petit ampli vintage Sansui et des Kef Calinda et j'en suis content .
Sur un systeme +gros je fonctionne avec Foobar , une cle Hiface M2 tech , un Src 2496 , un Dcx plus triamplification .
Voulant remplacer ma clé Hiface qui fait des bruits bizarres maintenant , et suite au lectures sur le Forum ,j'ai acquis la même carte conseillée par Escartefigue 33 sur le net (un peu plus de 10 E , je ne me suis pas ruiné) qui est en photo plus haut .
J'ai 2 problèmes .
Apres avoir emboiter la carte sur le Rapsberry , choisi hifiberry digi+ ou digi+pro dans le menu lecture de Volumio , fait un redemarrage , eh bien il n'y a aucun son qui sort d'un part et d'autre part le volume sur volumio reste à 100/100 . Si je le ramène à une valeur moindre il reviens à fond .Heureusement qu'il n'y a aucun son qui sort !!!!!!!!
Est ce un problème logiciel ?
Merci pour les conseils


lenovo V50 -hiface M2 tech ou Rapsberry et FX Audio 01 -src 2496 -dcx 2496 -Crown dc300A2 sur E145 ou altec 416 -Crown Dc150 A2 sur Tad 4001 et copie TH 4001 ou Tad 2001 sur Ledauphin .
2 Caisson Onken avec Beyma 18lx60
15/11/2019 14:00:07
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Patrick
Le Perreux sur Marne (Val de Marne)
*****


Messages : 994
Groupe : MELAUDIA.membre
Inscription : 28/03/2008
Statut : Hors ligne
Message : #4
RE: Raspi et Pifi Digi+..ça marche !

Il faut peut-être repasser par le Spot Volumio pour reconfigurer.
Je crois avoir eu le même pb.

15/11/2019 14:16:21
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
escartefigue33
Posting Freak
*****


Messages : 2 731
Groupe : Enregistré
Inscription : 17/01/2013
Statut : Hors ligne
Message : #5
RE: Raspi et Pifi Digi+..ça marche !

Bonjour,
Je pense que ça vient de la config de volumio, mais il est aussi possible que la carte i²S/spdif soit défectueuse, j'en ai eu une dans ce cas.
Vérifier que la bonne carte est sélectionnée, si le volume n'est pas géré ça provient peut être de ça.
cdt,
Gérard


NAS Synology, Raspberry3+carte Allo Digione CD AVI labo série, MiniDSP nanodigit 2x8, 2 DAC DIY Wolfson dual 8741, ampli grave clone Quad 405 alim SMPS, amplis médium/aigu Spectral DMA90, enceintes DIY "Papillon" V1, Jedi Jack Russel audiophile :-)
15/11/2019 18:03:14
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Patrick
Le Perreux sur Marne (Val de Marne)
*****


Messages : 994
Groupe : MELAUDIA.membre
Inscription : 28/03/2008
Statut : Hors ligne
Message : #6
RE: Raspi et Pifi Digi+..ça marche !

Ça y est je me souviens :
Je configure avec IQAudio-Pi Digi+ et ça marche!

15/11/2019 19:11:36
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :