Poster une réponse  Créer un sujet 
Pages (55): « Première < Précédente 51 52 53 54 [55] Dernière »
K209+ Grand_Floyd : Il faut le fer !
Auteur Message
Dominique
Posting Freak
*****


Messages : 2 159
Groupe : MELAUDIA.admin
Inscription : 28/03/2008
Statut : Hors ligne
Message : #541
RE: K209+ Grand_Floyd : Il faut le fer !

Jef a écrit :
Bon j'arrête de faire ma quiche et je gère.

- Je préfère ça Wink.


@mitiés, Dominique.
Pré-RIAA Pacific DIY, Squeezebox Touch, DAC AD1865 + CEN IV,30W Hiraga DIY, K209 Grand_Floyd, Filtre Série 6dB 500Hz DIY, Altec 515-8G/VOT DIY+TAD TD4001/TH4001+Yamaha JA-4281B, Subwoofer JBL 2241H/4641 DIY +Xilica XP-4080+Thomann Proline 3000.
13/10/2018 17:58:06
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
lutétien
Junior Member
**


Messages : 41
Groupe : Enregistré
Inscription : 09/07/2012
Statut : Hors ligne
Message : #542
RE: K209+ Grand_Floyd : Il faut le fer !

Bonsoir,
J'ai rencontré un problème dans le montage car il y a un piège dans les prises cinch. Christian alias Grand-Floyd grâce à sa sagacité a repéré le loup, il faut placer la collerette de masse entre les deux écrous, ce qui diffère de la disposition dans laquelle cette collerette est lors du déballage de la prise cinch, sinon il n'y a pas contact et la masse n'est pas raccordée.
Christian a fait des clichés ce jour à Ablon et il pourra illustrer et compléter mes dires.

Jean-Michel


VOTT 416-8C + 299-8A / Vitavox CN 123 + 902-8T/511B - 8W LE MONSTRE + SRPP ANZAI + PRE-PRE HIRAGA + DL103/MICRO SEIKI BL10 - Revox B 760 - Volumio/Allo Boss/Pi3
14/10/2018 20:05:16
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Grand_Floyd
Posting Freak
*****


Messages : 3 068
Groupe : MELAUDIA.admin
Inscription : 05/08/2011
Statut : Hors ligne
Message : #543
RE: K209+ Grand_Floyd : Il faut le fer !

Bonsoir Jean-Michel,
Voici une photo illustrant bien l'erreur à ne pas commettre.Le fabricant est en partie responsable en n'empilant pas correctement les éléments constituants ces Cinch.Ce qui peut prêter à confusion pour les gens peu habitués à l'électronique.


Christian

Lecteur CD STUDER A730 - Tuner GRUNDIG T9000 Fine Arts - AMPLIS - WE300B - K209+ Grand_Floyd - LE CUBE - Platine THORENS TD318 + cellule PHILIPS GP422 et stylet taille Shibata + RIAA PACIFIC - SQUEEZEBOX DUET - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
14/10/2018 21:36:00
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jef
Junior Member
**


Messages : 29
Groupe : Enregistré
Inscription : 17/04/2018
Statut : Hors ligne
Message : #544
RE: K209+ Grand_Floyd : Il faut le fer !

lutétien a écrit :
Bonsoir,
J'ai rencontré un problème dans le montage car il y a un piège dans les prises cinch. Christian alias Grand-Floyd grâce à sa sagacité a repéré le loup, il faut placer la collerette de masse entre les deux écrous, ce qui diffère de la disposition dans laquelle cette collerette est lors du déballage de la prise cinch, sinon il n'y a pas contact et la masse n'est pas raccordée.
Christian a fait des clichés ce jour à Ablon et il pourra illustrer et compléter mes dires.

Jean-Michel


Bonjour à tous

Si j'en crois la lecture du fil et du dossier récapitulatif de la version 1, les RCA y étaient isolées du châssis.

.doc File  LE%20KANEDA%20209%20G.%20FL.%20%281%29.doc (Taille : 2.51 Mo / Téléchargements : 16)

Jean-Michel, quelle sorte de problème rencontres-tu sur cette version 2 avec les RCA isolées du châssis de la même manière ?

Edit : la photo est celle de ton montage en arrivant à Ablons avant modif ?? Si c'est la cas je comprends mieux :-)
Bien à vous
Jef

Ce message a été modifié le: Hier 09:04:22 par Jef.

Hier 08:57:29
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Patrick
Posting Freak
*****


Messages : 872
Groupe : MELAUDIA.membre
Inscription : 28/03/2008
Statut : Hors ligne
Message : #545
RE: K209+ Grand_Floyd : Il faut le fer !

Bonjour Jef,
En fait sur l’ampli de Lutétien les cosses - sont entre l’isolant et le châssis, donc déconnectées!
Il faut bien scruter la photo du post #543.

Ce message a été modifié le: Hier 09:54:37 par Patrick.

Hier 09:14:09
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Grand_Floyd
Posting Freak
*****


Messages : 3 068
Groupe : MELAUDIA.admin
Inscription : 05/08/2011
Statut : Hors ligne
Message : #546
RE: K209+ Grand_Floyd : Il faut le fer !

Voici comment le problème est arrivé.
Sur la photo,la fiche noire montée telles que les Cinch sont livrées par le fabricant.On voit que :
1 - la cosse de masse est insérée entre les 2 isolants.Lutétien n'étant pas électronicien a pensé en toute bonne foi que c'était le montage a respecter.
Le problème : les Cinch étant isolée du chassis,ainsi que les 0V de l'ampli,le signal était injecté entre le point chaud et la terre (le coffret étant relié à la terre)au lieu du point chaud et le 0V de l'ampli.Ce qui fait qu'il injectait un signal en série entre le point chaud et la terre,ramené au 0V de l'ampli,par les couplages capacitifs qui peuvent exister entre les différents éléments,et qui ramassent au passage les pollutions qui traînent dans toute installation normalement constituée..

2 - La fiche rouge telle que les Cinch doivent être montées.On voit que la cosse est prise entre les 2 écrous.


Christian

Lecteur CD STUDER A730 - Tuner GRUNDIG T9000 Fine Arts - AMPLIS - WE300B - K209+ Grand_Floyd - LE CUBE - Platine THORENS TD318 + cellule PHILIPS GP422 et stylet taille Shibata + RIAA PACIFIC - SQUEEZEBOX DUET - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.

Ce message a été modifié le: Hier 09:52:25 par Grand_Floyd.

Hier 09:51:14
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Jef
Junior Member
**


Messages : 29
Groupe : Enregistré
Inscription : 17/04/2018
Statut : Hors ligne
Message : #547
RE: K209+ Grand_Floyd : Il faut le fer !

Merci à tous !
Tout est super clair avec les 2 photos des RCA ( avant / après ) :-)

Dans une première lecture je pensais que la "masse" des RCA dans le montage de Jean-Michel était reliée au boitier avec les éventuels problèmes de boucle de masse associés lors de la connexion avec d'autres appareils.

Bien à vous
Jef


Edit : Pour peaufiner la finition de mon circuit imprimé , ayant lu sur le forum que l'acétone du commerce nettoyait les flux autour des soudures, j'ai fait la manip mais j'ai le sentiment que cela a attaqué le vernis qui devient un peu poisseux.... Merdoumm :-(

Ce message a été modifié le: Hier 14:43:45 par Jef.

Hier 11:39:25
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
jeanpaulp
Member
***


Messages : 245
Groupe : MELAUDIA.membre
Inscription : 07/05/2012
Statut : Hors ligne
Message : #548
RE: K209+ Grand_Floyd : Il faut le fer !

Bien expliqué pour les fiches RCA.

J'ai fait un petit test sur 2 fets d'entrée pris au hasard, voila les courbes:
des clones!



Fichier(s) joint(s) Miniature(s)
   
Hier 12:12:43
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
lutétien
Junior Member
**


Messages : 41
Groupe : Enregistré
Inscription : 09/07/2012
Statut : Hors ligne
Message : #549
RE: K209+ Grand_Floyd : Il faut le fer !

Jef a écrit :

lutétien a écrit :
Bonsoir,
J'ai rencontré un problème dans le montage car il y a un piège dans les prises cinch. Christian alias Grand-Floyd grâce à sa sagacité a repéré le loup, il faut placer la collerette de masse entre les deux écrous, ce qui diffère de la disposition dans laquelle cette collerette est lors du déballage de la prise cinch, sinon il n'y a pas contact et la masse n'est pas raccordée.
Christian a fait des clichés ce jour à Ablon et il pourra illustrer et compléter mes dires.

Jean-Michel


Bonjour à tous

Si j'en crois la lecture du fil et du dossier récapitulatif de la version 1, les RCA y étaient isolées du châssis.


Jean-Michel, quelle sorte de problème rencontres-tu sur cette version 2 avec les RCA isolées du châssis de la même manière ?

Edit : la photo est celle de ton montage en arrivant à Ablons avant modif ?? Si c'est la cas je comprends mieux :-)
Bien à vous
Jef


Bonjour,

N'ayant pas raccordé correctement la cosse, et la masse des circuits étant isolée de la terre du boîtier comme l'a bien expliqué Christian, mon ampli bien évidemment accrochait.
Ce qui s'est donc passé c'est qu'une fois raccordé sur mon système l'ampli envoyait à fond un bruit redoutable et peu harmonieux. Quant aux transistors, ils ont vu passer pas mal de courant …..

Fort heureusement l'ampli est muni d'une protection et j'ai pu en tester l'efficacité.

En moins de 2 secondes le fusible sur l'alimentation 230 V à grillé, les transistors avaient néanmoins eu le temps de devenir bouillants mais ils semblent avoir tenu. Je n'ai pas encore eu le temps de modifier le branchement pour réinstaller l'ampli sur mon système.

Ce qui a donc le plus souffert sont mes tympans si on met à part le fusible Tongue.

Que ma méprise ne soit pas reproduite par d'autre, mais à part ce petit désagrément j'ai trouvé le montage très facile à réaliser en suivant la notice.

Jean-Michel


VOTT 416-8C + 299-8A / Vitavox CN 123 + 902-8T/511B - 8W LE MONSTRE + SRPP ANZAI + PRE-PRE HIRAGA + DL103/MICRO SEIKI BL10 - Revox B 760 - Volumio/Allo Boss/Pi3
Hier 17:17:56
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :