Poster une réponse  Créer un sujet 
Précautions d'utilisation d'un NAS
Auteur Message
jsilvestre
Senior Member
****


Messages : 646
Groupe : Enregistré
Inscription : 13/01/2014
Statut : Hors ligne
Message : #1
RE: Précautions d'utilisation d'un NAS

Jean-Louis P a écrit :
J'avais essayé avec un réplicateur, ça n'avait rien changé.

J'ai trouvé entre temps un incident très similaire sur lequel Volumio s'est manifesté https://github.com/raspberrypi/linux/issues/2215
mais c'est très technique, on est carrément dans le noyau Linux sur architecture ARM, même les développeurs sont un peu dans la choucroute.

Ce qui serait intéressant c'est que quelqu'un ayant une carte USB WaveIO et un RPI essaie avec Volumio dans la même configuration que moi.

Jean-Louis


Bonjour Jean-Louis

intéressant! Ce serait donc un bug dans les versions actuelles du noyau qui cause la perte de données dans les transmissions USB2 sur certaines cartes à base de processeurs ARM.
J'ai un RPI3 et des interfaces usb I2s en UAC2. Elles ont déjà fonctionné sans problème mais me semble avec un noyau de la série 4.4. J'essaye dès que possible, l'i2s se branche au fer à souder, pas immédiat...

Le log que tu as posté est plus un log de volumio que de mpd. Pour celui de mpd il faut aller fouiller dans le RPI. Mais pas sûr qu'il soit intéressant pour ce problème.

Joël

10/01/2018 14:54:36
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Messages dans ce sujet
RE: Précautions d'utilisation d'un NAS - jsilvestre - 10/01/2018 14:54:36

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :