Poster une réponse  Créer un sujet 
Pages (2): « Première < Précédente 1 [2] Dernière »
Démarrage d'une alimentation à découpage
Auteur Message
calivin
Posting Freak
*****


Messages : 1 133
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : En ligne
Message : #11
RE: Démarrage d'une alimentation à découpage

J'ai relié le blanc au noir, rien.

J'ai relie le blanc au rouge, via 15K 0,2 ma et en CC on a 0,4 ma.
Cela fonctionne, j'ai bien démarré l'alim principale, mais je devrais avoir 5 volts et 12 volts, j'ai 5,23 volts et 10,28 volts (et 200 mv en ~ sur cette dernière).
Donc à la benne.

Merci pour votre aide,
Vincent

P.S : J'ai relié le blanc au jaune, pas mieux, fonctionnement erratique.

Ce message a été modifié le: 26/11/2017 14:49:49 par calivin.

26/11/2017 14:21:20
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
italia
autodidacte pro
****


Messages : 317
Groupe : Enregistré
Inscription : 10/09/2015
Statut : Hors ligne
Message : #12
RE: Démarrage d'une alimentation à découpage

VINCENT
oui je m'etait trompée il faut +5V mais c'est bien
le fil blanc, le premier tout petit c'est la commande ON
il faut lui envoyer 5V+, par la res 165 attaque la base du petit transistor qui polarise l'optocoupleur
qui fait demarrer l'alium de puissance
   


http://claudiomas.monsite-orange.fr/
26/11/2017 15:52:46
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
italia
autodidacte pro
****


Messages : 317
Groupe : Enregistré
Inscription : 10/09/2015
Statut : Hors ligne
Message : #13
RE: Démarrage d'une alimentation à découpage

ha j'avais pas lu ton dernier post, oui il faut charger le 5V c'est lui qui est reliée a l'asservissement de regulation , par le 5V avec une ref 1.2V
ref TL431, optocoupleur,
le 12 V sont moins stables
c'est le 5V qui est important pour les IC syscon
connecte une bonne grosse charge fixe pour sur le 5V 7,2A
et le 12V 1,2A vont etre stables


http://claudiomas.monsite-orange.fr/
26/11/2017 16:01:20
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Grand_Floyd
Posting Freak
*****


Messages : 2 828
Groupe : MELAUDIA.admin
Inscription : 05/08/2011
Statut : Hors ligne
Message : #14
RE: Démarrage d'une alimentation à découpage

.


Christian

Lecteur CD STUDER A730 - Tuner GRUNDIG T9000 Fine Arts - AMPLIS - WE300B - K209 Grand_Floyd - LE CUBE - Platine THORENS TD318 + cellule PHILIPS GP422 et stylet taille Shibata + RIAA PACIFIC - SQUEEZEBOX DUET - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.

Ce message a été modifié le: 26/11/2017 16:28:53 par Grand_Floyd.

26/11/2017 16:09:11
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 133
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : En ligne
Message : #15
RE: Démarrage d'une alimentation à découpage

italia a écrit :
ha j'avais pas lu ton dernier post, oui il faut charger le 5V c'est lui qui est reliée a l'asservissement de regulation , par le 5V avec une ref 1.2V
ref TL431, optocoupleur,
le 12 V sont moins stables
c'est le 5V qui est important pour les IC syscon
connecte une bonne grosse charge fixe pour sur le 5V 7,2A
et le 12V 1,2A vont etre stables


Bingo, 1A de charge minimum sur le 5V et tout rentre dans l'ordre. Une alim de sauvée.

Merci à vous,
Vincent

26/11/2017 16:36:04
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 133
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : En ligne
Message : #16
RE: Démarrage d'une alimentation à découpage

On a quand même des gens doués sur Mélaudia.
C'est pas nouveau, mais ça fait du bien de le dire.

Vincent

26/11/2017 16:45:29
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :