Poster une réponse  Créer un sujet 
Pages (59): « Première < Précédente 54 55 56 57 [58] 59 Suivante > Dernière »
5 Votes - 4.2 Moyenne   ceci n'est pas un Kaneda...
Auteur Message
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #571
RE: ceci n'est pas un Kaneda...

Bonjour,

Ce matin, j'ai fini la deuxième carte.
Essai avec +/- 12V, réglages impeccables, tout semble aller pour le mieux.
Connexion de la carte d'alimentation à découpage sur la carte finie ce matin.
Réglage du courant de repos et de l'offset sans soucis. Bien...
Tout va toujours pour le mieux dans le meilleur des mondes !

   

Raccordement à un générateur, à une résistance de six Ohms et à un oscilloscope. Parfait, sauf erreur de calcul, avec une tension crête à crête de 79 V, j'en déduis une puissance d'un peu plus de 125 W (sur 6 Ohms).
Aucun problème particulier à signaler. La vie est belle, les petits oiseaux chantent... Cuicui, pioupiou Cool

Je reprend le module fini hier, je revérifie avec une alimentation +/- 12 V, rien à bouger par rapport à la veille. je raccorde la deuxième alimentation à découpage, mise en service et là, stupeur, horreur, malheur ! Je peux facilement réglé le courant de repos, mais impossible de régler l'offset à moins de 310 mV Sad. Pas bien...

Je n'ai pas fais de recherches particulières à cet instant. En ce moment, je me fatigue vite et je manque de concentration (mais pas de joie de vivre Tongue). Donc je préfère en rester là pour aujourd'hui...
Demain, je reconnecterai la carte en défaut sur l'alimentation de laboratoire et j'essayerai de déterminer à partir de quelle tension, le réglage de l'offset ne fonctionne plus correctement.
Par curiosité, j'ai raccordé cette carte à un générateur, oscillo et résistance de 6 Ohms (mêmes conditions que précédemment). la sinusoïde est correcte et la puissance, équivalente à la première...

Les valeurs des composants, la mise en place, l'orientation des transistors, les soudures ont été vérifiées, RAS. Le circuit imprimé a été nettoyé à l'acétone. De toute façon si c’était un de ces problèmes, je pense qu'avec une alimentation de +/- 12 V j'aurais le même soucis ? Me trompe-je ?

Afin de ne pas partir dans tous les sens, sur quelle partie du montage devrais-je orienter mes recherches ?

D'avance merci de vos réponses avisées.


Cordialement, Dom.

Ce message a été modifié le: 04/07/2019 19:53:00 par HaH.

04/07/2019 18:02:56
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JM Plantefeve
Old Chap, à Roncq
*****


Messages : 1 735
Groupe : Enregistré
Inscription : 30/08/2009
Statut : Hors ligne
Message : #572
RE: ceci n'est pas un Kaneda...

Bonsoir Dom.,

Afin de ne pas partir dans tous les sens, sur quelle partie du montage devrais-je orienter mes recherches ?
La 560R générique d'un des deux générateurs de courant est en 470R fixe plus 200R ajustable. La part ajustable est assurément trop courte sur cette carte. Essayons avec 330R fixe + 470R ajustable.

Je croise les doigts, Jean-Marc.

04/07/2019 19:31:46
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #573
RE: ceci n'est pas un Kaneda...

Bonsoir Jean-Marc,

Je mettrais en application tes recommandations et bien évidemment je te/vous tiendrais informé.

Je croise les doigts, Jean-Marc.

Personnellement, je ne suis pas inquiet, tout va bien se passer Wink


Cordialement, Dom.
04/07/2019 19:51:05
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #574
RE: ceci n'est pas un Kaneda...

Bonjour Jean-Marc,

Après un peu de réflexion, la nuit portant conseil, j'ai décidé (à l'insu de mon plein gré), de ne pas mettre en application tes recommandations du message 572 !
Non pas que cela n'aurait pas fonctionné, mais, je voulais comprendre le pourquoi du comment...
De plus en essayant ce matin avec l'alimentation de laboratoire, dès que la tension dépassait +/- 14,9 V l'Offset était inopérant.

Désolé pour ta perte de temps ! Maxi mea culpa...

J'ai préféré une solution plus longue, mais au final, plus dans ton esprit de rigueur et de travail bien fait.

j'ai pris mon courage à deux mains et j'ai re-trié une poignée de 2N5551/5401 (Grrrr).
Après une sélection des plus rigoureuse, je me suis mis à échanger les transistors (les circuits imprimés d'Etronics sont très bien fait, il n'y a pas de raison qu'ils ne supportent pas la tresse à dessouder, confirmé à la fin de la séance). J'ai procédé par étape :
j'ai pris ceux dont la valeur était des plus approchantes pour le différentiel d'entrée :
- Essai négatif...
Echange des générateurs de courant :
- Essai négatif...
Echange des amplificateur de tension :
- Essai négatif...
il reste un 2N5551 (celui côté circuit imprimé) je n'y crois pas, mais qu'est-ce que je risque...
- Essai positif ... fond sonore "Hymne à la joie accompagné des oiseaux qui chantent Tongue Tongue Tongue".

Je vérifie ce dernier à l’Ohmmètre, la liaison base collecteur est coupée !
Fragilité du composant, mauvaise manipulation,...

En ce moment, la carte est alimentée par une alimentation de laboratoire +/- 40 V, elle fonctionne depuis maintenant trente minutes, tout est normal.

Je vais maintenant la rebrancher à la carte alimentation à découpage.

Voili, voilou...


Cordialement, Dom.

Ce message a été modifié le: 05/07/2019 09:42:48 par HaH.

05/07/2019 09:40:02
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JM Plantefeve
Old Chap, à Roncq
*****


Messages : 1 735
Groupe : Enregistré
Inscription : 30/08/2009
Statut : Hors ligne
Message : #575
RE: ceci n'est pas un Kaneda...

Les choses sont donc rentrées dans l'ordre. Ouf !

05/07/2019 17:31:42
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #576
RE: ceci n'est pas un Kaneda...

Bonjour Jean-Marc,

Oui, les choses sont rentrées dans l'ordre.

J'ai connecté l'alimentation à découpage sur la carte amplificatrice, tous les réglages ont pu être fait selon tes recommandations.
Puis je l'ai fait débiter sur une charge de six Ohms quasiment à puissance maximum jusqu'à ce que le radiateur de supportant les résistances commence à devenir chaud. RAS !

Je vais pouvoir câbler les modules de protection.


Cordialement, Dom.
06/07/2019 04:39:39
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #577
RE: ceci n'est pas un Kaneda...

Jean-Marc,

Éventuellement, quand tu auras du temps, si tu pouvais m'expliquer le fonctionnement et le rôle de ce Q9 ?

D'avance merci Smile.


Cordialement, Dom.
06/07/2019 04:45:46
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
JM Plantefeve
Old Chap, à Roncq
*****


Messages : 1 735
Groupe : Enregistré
Inscription : 30/08/2009
Statut : Hors ligne
Message : #578
RE: ceci n'est pas un Kaneda...

Bonjour Dom.,

quand tu auras du temps, si tu pouvais m'expliquer le fonctionnement et le rôle de ce Q9 ?

L'étage de sortie est un push-pull qui pour fonctionner en classe B et non en classe C, a besoin d'être polarisé à la limite du début de conduction. Il faut donc décaler les potentiels de base de 0V à +0,6V et -0,6V. Comme l'étage (Q16, Q17, Q18, Q19) a un gain en courant augmenté par un petit push-pull amont (Q14, Q15), on se retrouve avec un push-pull Darlington à polariser en 4 fois 0,6V. Pour cette tâche, Q9, R10 et R29 constituent un "multiplicateur de Vbe".

Point immédiatement associé : la tension de seuil d'un transistor est fonction de la température de puce (-2mV/°C), ce qui peut conduire à l'emballement thermique. Pour la stabilité de la polarisation, Q9 doit voir la température du push-pull, d'où sa position côté cuivre sur ce Solide. A noter que les résistances 0.33Ω d'émetteur au push-pull fournissent une contre-réaction locale favorisant encore la stabilité en température.

Bien à toi, Jean-Marc.

06/07/2019 08:46:19
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #579
RE: ceci n'est pas un Kaneda...

Merci Jean-Marc pour ces explications.

En rangeant, les composants du Sphinx 100 W, j'ai redécouvert un reliquat de ceux du Sphinx 40W. Les circuits imprimés sont moins larges que ceux prévu par Jean-Marc. Si quelqu'un a vraiment envie de se lancer dans la réalisation de cette version "light", je donne ces quelques fournitures, prévoir les frais de port. Les 2N5401/5551 et MJE 243/253 ne sont pas appairés.

   


Cordialement, Dom.

Ce message a été modifié le: 07/07/2019 17:16:53 par HaH.

06/07/2019 15:48:31
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
HaH
Padawan DIJON
*****


Messages : 870
Groupe : Enregistré
Inscription : 10/07/2012
Statut : Hors ligne
Message : #580
RE: ceci n'est pas un Kaneda...

Bonjour,

Le premier canal est opérationnel.
Comme à mon habitude, je vais le faire tourner sur une enceinte "tous risques" un bon moment, histoire de voir si tout va bien...

       

Bon reste à faire la même chose pour l'autre canal.


Cordialement, Dom.
08/07/2019 10:09:23
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :