Poster une réponse  Créer un sujet 
Pages (294): « Première < Précédente 69 70 71 72 [73] 74 75 76 77 Suivante > Dernière »
2 Votes - 5 Moyenne   Kits Kaneda
Auteur Message
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 918
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : En ligne
Message : #721
RE: Kits Kaneda

Je viens de mesurer en alternatif aux bornes des deux gros condensateurs. Je trouve environ 45 mV.

En continu, je trouve 50,2 volts. Le plan semble indiquer 60 Volts, mais il y a aussi 50 marqué en dessous...

Je confirme que le bruit direct rayonné par le transformateur correspond bien au bruit qu'on entend dans les enceintes. Je vais essayer de le démonter aujourd'hui pour isoler le transfo mécaniquement.

J'avance... je viens de faire une mesure en posant mon micro sur le transfo. Je rappelle que le bruit est cyclique, genre 10 secondes bruit moyen, 10 secondes bruit fort.

En fait, il est centre sur 600 Hz. C'est pour cela qu'on l'entend autant dans les Pavillons.

   

Dominique T


Cordialement,

Dominique T

http://unepassionaudiophile.fr/

Ce message a été modifié le: 10/05/2015 10:52:57 par Dominique-Tanguy.

10/05/2015 10:43:29
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Grand_Floyd
Electronic Doctor (60 Compiègne )
*****


Messages : 4 016
Groupe : MELAUDIA.admin
Inscription : 05/08/2011
Statut : Absent
Message : #722
RE: Kits Kaneda

Un résiduel de 45mV est normal!Trouver 50V au lieu de 60 si c'est bien ça,n'est pas normal.Quelle tension alternative sort du transfo?Normalement la tension redressée est égale à la tension (VAC - 1.2V) x 1.414.Si on part de 50.2V redressés/filtrés tu devrais avoir environ 36VAC et si on part de 60V,tu derais trouver environ 44V.Si tu n'est pas dans ce rapport,il y a un problème dans le redressement/filtrage.Il peut aussi y avoir un problème de masse mal faite!Tu avais déjà le bruit avant de ressouder le fil noir,car il se pourrait qu'il ne soit pas exactement à sa place!


Christian

Lecteur CD STUDER A730 - Tuner PHILIPS 22AH6731 - AMPLIS - WE300B - K209+ Grand_Floyd - LE CUBE - Platine THORENS TD318 + cellule PHILIPS GP422 et stylet taille Shibata + RIAA PACIFIC - SQUEEZEBOX DUET - Enceintes AUDIOREFERENCE 224.- Câbles ISODA partout.
10/05/2015 10:55:48
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 918
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : En ligne
Message : #723
RE: Kits Kaneda

Oui, j'avais dė jà le problème avant... Pour les 50 ou 60 volts, je vais attendre la réaction de Gilles, peut être que je lis mal le schéma (message 707)...

Mais à priori, c'est bien 44 VAC, donc je devaris trouver 60 V... Poirtant, j'ai bien mesurė entre les deux bornes de chaque condensateur. Je vais refaire une mesure.


Dominique T


Cordialement,

Dominique T

http://unepassionaudiophile.fr/

Ce message a été modifié le: 10/05/2015 12:05:59 par Dominique-Tanguy.

10/05/2015 11:59:53
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 918
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : En ligne
Message : #724
RE: Kits Kaneda

Le mystère est ėclairci... Le plan de gilles (il l'a d'ailleurs signalé) est utile pour répėrer les couleurs, mais ne correspond pas au 224. J'ai regardé le schėma du 224 et ul faut bien 50 volts. Je trouve 38 en alternatif avant le redressement et entre 50 et 51 V en continu selon les mesures.

Dominique T


Cordialement,

Dominique T

http://unepassionaudiophile.fr/
10/05/2015 12:18:44
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 579
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : Hors ligne
Message : #725
RE: Kits Kaneda

Dominique-Tanguy a écrit :
Je confirme que le bruit direct rayonné par le transformateur correspond bien au bruit qu'on entend dans les enceintes. Je vais essayer de le démonter aujourd'hui pour isoler le transfo mécaniquement.

J'avance... je viens de faire une mesure en posant mon micro sur le transfo. Je rappelle que le bruit est cyclique, genre 10 secondes bruit moyen, 10 secondes bruit fort.


Bonjour Dominique,

Tu parles d'un rayonnement mécanique qui fait vibrer un peu tout à leur fréquence de résonance propre d’où le spectre obtenu.
Oui isoler mécaniquement le transfo va améliorer les choses.

Seulement,
La vibration du transfo est déjà anormale, qu'elle soit cyclique l'est encore plus.
A mon sens cette cyclicité ne peut exister si le transfo n'est pas reliée à sa charge (les quatre alim).

Ce comportement à très basse fréquence me fait penser au phénomène de motor-boating du à un problème de contre-réaction, y compris les couplages inductifs (connaissance livresque).

http://en.wikipedia.org/wiki/Motorboatin...tronics%29

Une vérification de la connexion des 0 volts des 4 alim, des masses signal, ainsi que l'écran du transfo, le tout dans un ordre précis (mais cela n'apparait pas sur le schéma), avec une seule connexion au châssis me semble utile.

Cette fréquence est quand même extrêmement basse (1/20 de Hz).

La connexion de l'écran du transfo peut être supprimée pour test temporairement sans risque.

Bon courage, car c'est quand même très pointu.

Cordialement,
Vincent

Ce message a été modifié le: 10/05/2015 15:38:02 par calivin.

10/05/2015 15:35:25
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 918
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : En ligne
Message : #726
RE: Kits Kaneda

Merci Vincent,

Je viens de passer un peu de temps dedans.

Pas moyen de découpler le transfo sans déconnecter une partie des cartes...

Par contre, il n'y a qu'un seul fil noir connecté au chassis, prēs de l'interrupteur et de l'arrivėe du secteur, et je crois que c'est l'ėcran du transfo.

Les autres masses vont directement aux cartes, par exemple, le moins de la prise RCA, à l'entrée, va directement à la carte ampli, sur les côtés.

Du coup, je suis un peu étonnė, quand je mesure avec un ohmmètre entre le moins des prises RCA, qui sont montées sur isolant, ou le moins de la sortie haut-parleur, elle aussi isolée, et le chassis, de mesurer une valeur de 0 ohms...

Dominique T


Cordialement,

Dominique T

http://unepassionaudiophile.fr/

Ce message a été modifié le: 10/05/2015 16:45:41 par Dominique-Tanguy.

10/05/2015 16:31:53
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 579
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : Hors ligne
Message : #727
RE: Kits Kaneda

Dominique-Tanguy a écrit :
Par contre, il n'y a qu'un seul fil noir connecter au chassis, prēs de l'interrupteur et de l'arrivėe du secteur, et je crois que c'est l'ėcran du transfo.


Déconnecte ce fil du chassis, si c'est assez facile.
Mesures tu toujours 0 ohms ?

Cordialement,
Vincent

10/05/2015 16:38:03
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 918
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : En ligne
Message : #728
RE: Kits Kaneda

Oui, c'est pareil...

J'imagine qu'il faut mieux éviter de le remettre en route sans le reconnecter ?

...J'ai fait l'essai, avec mes enceintes suicide d'abord, pas de changement...

Dominique T


calivin a écrit :

Dominique-Tanguy a écrit :
Par contre, il n'y a qu'un seul fil noir connecter au chassis, prēs de l'interrupteur et de l'arrivėe du secteur, et je crois que c'est l'ėcran du transfo.


Déconnecte ce fil du chassis, si c'est assez facile.
Mesures tu toujours 0 ohms ?

Cordialement,
Vincent


Cordialement,

Dominique T

http://unepassionaudiophile.fr/

Ce message a été modifié le: 10/05/2015 17:05:27 par Dominique-Tanguy.

10/05/2015 16:52:07
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 579
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : Hors ligne
Message : #729
RE: Kits Kaneda

Quelle résistance mesures tu entre ce fil déconnecté et la châssis ?

10/05/2015 17:08:12
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 918
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : En ligne
Message : #730
RE: Kits Kaneda

Aucune, une fois dėconnecté, il ne semble relié à rien d'autre... J'imagine du coup que la masse des cartes est reliėe au chassis d'une manière ou d'une autre, probablement les fixations ?

Dominique


Cordialement,

Dominique T

http://unepassionaudiophile.fr/

Ce message a été modifié le: 10/05/2015 17:15:29 par Dominique-Tanguy.

10/05/2015 17:13:41
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :