Poster une réponse  Créer un sujet 
Pages (294): « Première < Précédente 283 284 285 286 [287] 288 289 290 291 Suivante > Dernière »
2 Votes - 5 Moyenne   Kits Kaneda
Auteur Message
gillesni
Grand amateur (87)
*****


Messages : 2 141
Groupe : MELAUDIA.membre
Inscription : 18/01/2009
Statut : Hors ligne
Message : #2861
RE: Kits Kaneda

Sébastien,

Tu ne parles pas de câble. Degawa t'en a-t-il livré un. Moi non, et j'ai dû fabriquer le mien.
Où mesures-tu tes tensions, à la sortie du câble ou à la sortie de l'alimentation, sans le câble ?

Je n'ai pas eu le temps de regarder mon alimentation, mais je suis à peu près sûr qu'à la sortie du câble, donc coté à brancher sur le préampli, entre 1 et 2, tu dois trouver 4.8V, ou - 4.8V entre 2 et 1, ce qui est la même chose. Et entre 3 et 4, tu dois trouver 4.8V, ou - 4.8V entre 4 et 3. Si tu as ça, ça va fonctionner.

Ne t'occupe pas de ce que tu trouves entre 2 et 3, il a peut-être un peu de tension, mais ce sont des fuites.
La liaison entre les bornes 2 et 3 se fait dans le préampli et tu ne dois pas les relier toi-même. Si tu les as reliés, dessoude tout ça.
Dans tous les cas, tu dois retrouver les mêmes tensions que sur celui venant de tes batteries.


Cordialement
Gilles

De quoi écouter quelques disques...
21/01/2019 06:31:24
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 885
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : Hors ligne
Message : #2862
RE: Kits Kaneda

C'est ce qu'ai je lui ai dit par email, mais Sėbastien dit que ça ne fonctionne pas quand il le branche...


Cordialement,

Dominique T

http://unepassionaudiophile.fr/
21/01/2019 09:06:42
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
PFB
Banned
*****


Messages : 1 774
Groupe : Enregistré
Inscription : 28/03/2008
Statut : Hors ligne
Message : #2863
RE: Kits Kaneda

Sébastien a écrit :
Si quelqu'un peut m'aider, ce serait apprécié.


La polarité d'un des deux canal de ton alimentation me semble inversée.

3,4 en respectant la polarité du voltmètre, +x,xxV le rouge sur le 4 et le noir sur le 3.
2,1 en respectant la polarité du voltmètre, +x,xxV et non -x,xxV soit le rouge sur le 2 et le noir sur le 1.

Tu joins les points 3 et 2 tu joins un pole + avec un pôle - qui s'appelleront 0V il te reste 4 qui est le pôle + et le 1 qui est un pôle -.

Les dépannages a distances comportent des risques.

PFB


Enceintes bibliothèque plastoc+subwoofer. 60 millions d'albums sous l'index et 3000 disques sur étagère.
21/01/2019 09:25:55
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Julien
Posting Freak
*****


Messages : 1 081
Groupe : MELAUDIA.admin
Inscription : 26/02/2008
Statut : Hors ligne
Message : #2864
RE: Kits Kaneda

Sebastien

PFB a raison, un des canaux est inversé.
J'ajoute que - ''à cause'' des composants séries LCM, tu ne peux pas inverser une des alim pour transformer un +4.8 en -4.8V par exemple (pu l'inverse), car le LCM sera ''bloqué'', il comporte une diode série semble-t-il...

Ca va marcher... et là : tu seras content, c'est sûr Wink

Julien

21/01/2019 10:16:13
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
narshorn
** Kinoshita inspired - Normandy **
*****


Messages : 1 307
Groupe : Enregistré
Inscription : 23/02/2012
Statut : Hors ligne
Message : #2865
RE: Kits Kaneda

PFB a écrit :

Sébastien a écrit :
Si quelqu'un peut m'aider, ce serait apprécié.


La polarité d'un des deux canal de ton alimentation me semble inversée.

3,4 en respectant la polarité du voltmètre, +x,xxV le rouge sur le 4 et le noir sur le 3.
2,1 en respectant la polarité du voltmètre, +x,xxV et non -x,xxV soit le rouge sur le 2 et le noir sur le 1.

Tu joins les points 3 et 2 tu joins un pole + avec un pôle - qui s'appelleront 0V il te reste 4 qui est le pôle + et le 1 qui est un pôle -.

Les dépannages a distances comportent des risques.

PFB


Dégats-wa ! 😜


Demat' USB32 wasapi sur nfb_1 - Neotech NemoI-3220 - vol. Khozmo opto_relais + pré UGS - blocs mono PASS Aleph_J - Neotech NemoS-3080
Ecoutes diy TAD TD-2001+Guigue C300/Audax PR330M0 BR - filtrage passif 36/24 acoustique, correction en convulsion
21/01/2019 10:34:52
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gillesni
Grand amateur (87)
*****


Messages : 2 141
Groupe : MELAUDIA.membre
Inscription : 18/01/2009
Statut : Hors ligne
Message : #2866
RE: Kits Kaneda

Sébastien,

Je t'ai envoyé un mp explicatif erroné.
Il y a un problème d'inversion des bornes 3 et 4, et non pas 1 et 2, mais le reste du message est valable. Ca devrait fonctionner.


Cordialement
Gilles

De quoi écouter quelques disques...

Ce message a été modifié le: 21/01/2019 11:52:28 par gillesni.

21/01/2019 11:39:38
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Montréal, Bas-Canada
*****


Messages : 2 670
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #2867
RE: Kits Kaneda

Oui, Degawa m'a bien fourni un câble XLR 4 connecteurs femelles à chaque extrémité.

Pour revenir à mon précédent message, ici ce sont les mesures en sortie d'alim sur la prise XLR mâle:

4 et 3: 4.86V

3 et 2: 4.86 ou -4.86V selon sur lequel je place le fil noir du multimètre

2 et 1: -4.86V

Ici ce sont les mesures en sortie du câble XLR fourni et modifié: 0V là où il faut aux points 2 et 3, points 4 et 3 me donnent mon 4.8V, mes points 1 et 2 me donnent -0.12V.

À+

Sébastien


https://onken.info/
21/01/2019 13:56:47
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
narshorn
** Kinoshita inspired - Normandy **
*****


Messages : 1 307
Groupe : Enregistré
Inscription : 23/02/2012
Statut : Hors ligne
Message : #2868
RE: Kits Kaneda

Sébastien a écrit :
Oui, Degawa m'a bien fourni un câble XLR 4 connecteurs femelles à chaque extrémité.

Pour revenir à mon précédent message, ici ce sont les mesures en sortie d'alim sur la prise XLR mâle:

4 et 3: 4.86V

3 et 2: 4.86 ou -4.86V selon sur lequel je place le fil noir du multimètre

2 et 1: -4.86V

Ici ce sont les mesures en sortie du câble XLR fourni et modifié: 0V là où il faut aux points 2 et 3, points 4 et 3 me donnent mon 4.8V, mes points 1 et 2 me donnent -0.12V.

À+

Sébastien


Bonjour Sébastien
Tu dois retrouver en sortie de câble les mêmes tensions qu'en sortie XLR châssis d'alim avec lez même numéros de bornes. Si on t'a fourni le cable il a peut-être une simple erreur de câblage en interne, démonte les 2 prises XLR 4br et assures-toi du wiring. Les 2 bornes mises en commun ne doivent l'être que dans le preamp, pour le minimum de bruit, et pas au niveau alim

Cordialement

.


Demat' USB32 wasapi sur nfb_1 - Neotech NemoI-3220 - vol. Khozmo opto_relais + pré UGS - blocs mono PASS Aleph_J - Neotech NemoS-3080
Ecoutes diy TAD TD-2001+Guigue C300/Audax PR330M0 BR - filtrage passif 36/24 acoustique, correction en convulsion
21/01/2019 14:45:52
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Montréal, Bas-Canada
*****


Messages : 2 670
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #2869
RE: Kits Kaneda

narshorn a écrit :
... les 2 bornes mises en commun ne doivent l'être que dans le preamp, pour le minimum de bruit, et pas au niveau alim

Cordialement


C'est pour cela que sur la photo du schéma de l'alim que Degawa m'a envoyée, jointe plus haut dans la discussion, M. Degawa me dit:

"No.2, No.3 sould be short in the substrat side."

J'imagine que le "substrat side" fait référence au préamp.

Étonnement, dans la "même" alim pour le 218 que Dominique a reçue de Degawa, son schéma indique que les deux 0V sont reliés en fin du circuit dans l'alimentation.

Sébastien


https://onken.info/
21/01/2019 14:53:16
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gillesni
Grand amateur (87)
*****


Messages : 2 141
Groupe : MELAUDIA.membre
Inscription : 18/01/2009
Statut : Hors ligne
Message : #2870
RE: Kits Kaneda

Sébastien a écrit :
Étonnement, dans la "même" alim pour le 218 que Dominique a reçue de Degawa, son schéma indique que les deux 0V sont reliés en fin du circuit dans l'alimentation.

Sébastien


Sébastien,

Degawa ne m'a pas dit ça. Et les bornes 2 et 3 ne sont pas reliées sur le schéma qu'il m'avait envoyé.
La raison est qu'entre les batteries et les circuits du préamplificateur, il y a le système de gestion de l'alimentation. Ce n'est qu'après celui-ci que les bornes 2 et 3 peuvent être communes.


Cordialement
Gilles

De quoi écouter quelques disques...

Ce message a été modifié le: 21/01/2019 15:55:57 par gillesni.

21/01/2019 15:51:02
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :