Poster une réponse  Créer un sujet 
Pages (17): « Première < Précédente 1 2 [3] 4 5 6 7 Suivante > Dernière »
Raoul
Auteur Message
olivecsm
Posting Freak
*****


Messages : 1 141
Groupe : Enregistré
Inscription : 23/03/2008
Statut : Hors ligne
Message : #21
RE: Raoul

Salut Raoul,

je viens de voir ton MP,
et tu peux en conclure que tu as un pb sur ton P4000,
comme beaucoup de Hafler, et aucun ne r?agit de la m?me fa?on, le contr?le qualit? chez Hafler doit ?tre bien merdique,

perso avec le Jensen je n'ai jamais eu de ronfflette avec P4000 branch? en direct sur les 950bp sur TH4001,
le pr?ampli ?tait le MSB MVC-1 sortie asym => jensen RCA vers XLR => P4000 entr?e sym
m?me oreille col?e sur les CP...
sans le Jensen avec c?ble RCA => XLR j'avais de la ronflette,

Andr? a eu le m?me pb avec les transfo Rane,
pb sold? en reliant le ch?ssis du Rane BB44X et de sont Chevin, vian un seul c?ble basique avec prise crocodile...

tu peux tenter l'essai,
si non de m?moire, l'envoie c'?tait entre 8 et 10E.


A+
Olivier


L18P300 sur horn 186 sous 95 hz / MT130-PD121 sous 300 hz / Altec 299 sur grand pavillon sous 3 khz / 2440 - membrane 2441 sur MRII 564, non filtrée en aigu + 2402 et JA4205.
21/11/2012 19:12:25
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
rliyung
Posting Freak
*****


Messages : 1 962
Groupe : MELAUDIA.admin
Inscription : 08/02/2008
Statut : Hors ligne
Message : #22
RE: Raoul

olivecsm a écrit :
...
pb sold? en reliant le ch?ssis du Rane BB44X et de sont Chevin, vian un seul c?ble basique avec prise crocodile...

tu peux tenter l'essai,
...


Bonjour Olivier,

Cela reviendrait ? renoncer ? l'isolation galvanique qui me semble n?cessaire dans mon cas de figure.

Ton colis n'est pas encore parti mais d?j? ferm?. Je n'ai pas envie de le d?faire.
Et puis, je pense tenir le bon bout.

J'ai re?u de Dominique Mafrand une paire de Sowter mont?e en boitier. ?a marche encore mieux que les RTF de J?r?me.
Le son me para?t plus lumineux. Je n'ai pas dit clair, ce qui dans ma bouche aurait ?t? plut?t un d?faut.
Une autre sensation moins flagrante ? la r??coute mais per?ue au d?but, la sc?ne est un peu plus large aussi. Ce qui est de bonne augure pour quand j'aurai la salle avec la bonne largeur.

Le test ?tait assez peu orthodoxe. La bo?te ? Dominique vient avec sa connectique.
Un c?ble captif c?t? RCA, ?a va comme il faut au pr?ampli.
En sortie XLR femelle. Je n'ai pas pu utiliser mon cordon qui pr?sente auss en femelle.
J'ai donc dessoud? un c?ble sur un transfo RTF pour le connecter directement aux bornes de la XLR de la bo?te Sowter.

La comparaison est ainsi instantan?e entre les canaux gauche et droite ?quip?s RTF et Sowter. Mon morceau de test (plage 1 CD1 M?laudia) ?tant en st?r?o, j'ai invers? les canaux en sortie de CD pour recouper mes impressions.

J'ai ouvert la boite pour la soudure, ?a m'a permis de d?coller un de transfo pour relever la r?f?rence.

Je n'ai pas eu de Lundahl en main mais le r?sultat me convient. Je vais m'arr?ter l?.
   


mon système : http://forums.melaudia.net/showthread.php?tid=2443
30/11/2012 12:09:47
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
EBA
Posting Freak
*****


Messages : 2 046
Groupe : Enregistré
Inscription : 20/12/2011
Statut : Hors ligne
Message : #23
RE: Raoul

Bonjour Raoul,

J'ai deux LL 1527 qui font rien ( un pour le prix de 2 ). Je les avais mis dans le pr?ampli PACIFIC de M W.WALTER derri?re les transfo's du PACIFIC ( je n'avais pas de plan ? l'?poque).
Il fonctionnaient tr?s bien aussi. Par contre il sont nus, il faut les cabler.
J'ai ensuite r?alis? mon pr?ampli avec des LL7902 mont?s en amplicateur 12db ou 14 db ? sorties sym?triques directes.

LL 1527 Bande passante : 10hz - 150 Kz RAPPORT 1+1 / 1+1.

Cela vaudrait le coup d'essayer.

Cordialement.

Eric

30/11/2012 13:47:01
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
rliyung
Posting Freak
*****


Messages : 1 962
Groupe : MELAUDIA.admin
Inscription : 08/02/2008
Statut : Hors ligne
Message : #24
RE: Raoul

EBA a écrit :
...
LL 1527 Bande passante : 10hz - 150 Kz RAPPORT 1+1 / 1+1.

Cela vaudrait le coup d'essayer.
...


Salut Eric,

OK, je t'?cris.

a+miti?s raoul


mon système : http://forums.melaudia.net/showthread.php?tid=2443
30/11/2012 16:21:47
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Julien
Posting Freak
*****


Messages : 919
Groupe : MELAUDIA.admin
Inscription : 26/02/2008
Statut : Hors ligne
Message : #25
RE: Raoul

Salut,

V?rifie bien les imp?dances caract?ristiques. De m?moire les sowter que tu as sont des 10k:10k...
Je ne pense pas que tes appareils acceptent les transfo 600ohms...

Julien

Ce message a été modifié le: 01/12/2012 00:25:54 par Julien.

01/12/2012 00:23:43
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
rliyung
Posting Freak
*****


Messages : 1 962
Groupe : MELAUDIA.admin
Inscription : 08/02/2008
Statut : Hors ligne
Message : #26
RE: Raoul

Julien a écrit :
Salut,

V?rifie bien les imp?dances caract?ristiques. De m?moire les sowter que tu as sont des 10k:10k...
Je ne pense pas que tes appareils acceptent les transfo 600ohms...

Julien


Bonsoir,

J?r?me m'avait indiqu? ce qu'il fallait faire pour adapter ses RTF. L? ?a va ?tre la m?me chose (une r?sistance entre + et - c?t? XLR).
Ceci dit, je ne trouve pas les caract?ristiques d'imp?dance du LL1527 :

.pdf File  1527_7xl.pdf (Taille : 23.97 Ko / Téléchargements : 137)


mon système : http://forums.melaudia.net/showthread.php?tid=2443
01/12/2012 02:39:36
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
EBA
Posting Freak
*****


Messages : 2 046
Groupe : Enregistré
Inscription : 20/12/2011
Statut : Hors ligne
Message : #27
RE: Raoul

Bonjour Raoul,

C'est ?crit : Optimum load for best square-wave response
(sec. in series):
3 - 4 kohms
Montage s?rie pour connexion ligne rapport 1/1 enroulements en s?rie 4Kohms = premier sch?ma de montage

Cela devrait aller au poil.

Cdt.

Eric

01/12/2012 10:02:31
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
olivecsm
Posting Freak
*****


Messages : 1 141
Groupe : Enregistré
Inscription : 23/03/2008
Statut : Hors ligne
Message : #28
RE: Raoul

Salut Raoul,

pas mal tes essais,
perso, avec les Jensen, comme je n'avais pas de souci, et qu'ils fonctionnaient mieux que les autres essay?s,
je n'ai pas ?t? plus loin...
tes Sowter ne me remontent rien sur Google, ils ne doivent pas ?tre "courant", et les RTF ???

bonne suite pour tes essais
A+
Olivier


L18P300 sur horn 186 sous 95 hz / MT130-PD121 sous 300 hz / Altec 299 sur grand pavillon sous 3 khz / 2440 - membrane 2441 sur MRII 564, non filtrée en aigu + 2402 et JA4205.
02/12/2012 10:56:27
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Julien
Posting Freak
*****


Messages : 919
Groupe : MELAUDIA.admin
Inscription : 26/02/2008
Statut : Hors ligne
Message : #29
RE: Raoul

Salut,

Les Lundahl sont des transfo plutot basse impedance, quelques kOhms comme indiqu?...

Ce que tu cites pour adapter les transfo, c'est la r?sistance de charge au secondaire dans le cas ou ils sont branch?s sur un ampli dont l'imp?dance d'entr?e est trop ?lev?e...
C'est ?videmment vrai mais cela ne remplacera pas un transfo dont l'imp?dance interne est ok ( avec "assez de cuivre" en haute impedance...)

A mon avis les 10k:10k sowter que tu as montr? sont optimums. Voir l'impedance d'entr?e de cette salet? de Hafler et shunter le secondaire du transfo si besoin avec une r?sistance de 10 a 20kohms...

Julien

02/12/2012 11:27:48
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
rliyung
Posting Freak
*****


Messages : 1 962
Groupe : MELAUDIA.admin
Inscription : 08/02/2008
Statut : Hors ligne
Message : #30
RE: Raoul

Julien a écrit :
Salut,

Les Lundahl sont des transfo plutot basse impedance, quelques kOhms comme indiqu?...

Ce que tu cites pour adapter les transfo, c'est la r?sistance de charge au secondaire dans le cas ou ils sont branch?s sur un ampli dont l'imp?dance d'entr?e est trop ?lev?e...
C'est ?videmment vrai mais cela ne remplacera pas un transfo dont l'imp?dance interne est ok ( avec "assez de cuivre" en haute impedance...)
c'est ce que J?r?me m'a crobard? sur son post-it quand il m'a pass? ses RTF.
en fait je ne l'ai pas fait parce que je n'avais pas les bonnes r?sistances sous la main.


A mon avis les 10k:10k sowter que tu as montr? sont optimums.
c'est peut-?tre la cause du meilleur rendu sonore ?
Voir l'impedance d'entr?e de cette salet? de Hafler (assorti ? mon horrible pr?pr?) et shunter le secondaire du transfo si besoin avec une r?sistance de 10 a 20kohms...

Julien


mon système : http://forums.melaudia.net/showthread.php?tid=2443
02/12/2012 12:00:22
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :