Poster une réponse  Créer un sujet 
Probleme montage ampli
Auteur Message
stephane
Posting Freak
*****


Messages : 1 694
Groupe : Enregistré
Inscription : 09/02/2008
Statut : Hors ligne
Message : #1
Probleme montage ampli

Bonjour,

Une question pour nos ami Audiophile ayant une bonne connaissance en ?lectronique :
-j'ai acheter 2 cartes de clone de l'ampli PASS ALEPH 5, h?las apr?s c?blage et mise en boite complet, il me reste une entr?e AC IN restant, je n'ai pas d'id?e de l'utilit? de cette entr?e.
Apr?s questions au vendeur, j'ai re?u le sch?ma, ou n'apparait pas cette partie du circuit (un diode D8) et sa r?ponse ?tait : you need to connect to the power rectifier of loudspeaker protection section for ac in.
Apr?s contr?le, je serai tenter de penser que ce circuit a un liens avec le relais de protections qui ne s'ouvre pas actuellement.

Dans l'attente de votre avis.
St?phane


Club double 16"
"Laissez les Bons Temps Rouler"
18/06/2008 19:13:00
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
FrancoisR
Member
***


Messages : 99
Groupe : Enregistré
Inscription : 08/02/2008
Statut : Hors ligne
Message : #2
RE: Probleme montage ampli

Hello,

Peux tu joindre le sch?ma, histoire de s'appuyer dessus pour discuter ?


François Rayer

Kirk : "Very funny Scotty, now beam down my clothes !"
18/06/2008 22:23:32
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
stephane
Posting Freak
*****


Messages : 1 694
Groupe : Enregistré
Inscription : 09/02/2008
Statut : Hors ligne
Message : #3
RE: Probleme montage ampli

Bonjour,

Ci-joint le sch?ma de l'ampli avec au milieu le sch?ma de la protection, h?las comme dit dans le premier post, les diodes sont num?rot? jusqu'? D7 et l'entr?e AC IN est sur une diode num?rot? D8 sur le circuit imprim?.

Merci.
St?phane



Fichier(s) joint(s)
.pdf File  m-10sch.pdf (Taille : 120.3 Ko / Téléchargements : 282)

Club double 16"
"Laissez les Bons Temps Rouler"
18/06/2008 23:27:04
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
FrancoisR
Member
***


Messages : 99
Groupe : Enregistré
Inscription : 08/02/2008
Statut : Hors ligne
Message : #4
RE: Probleme montage ampli

Re,

Merci pour le sch?ma, rien que du classique ici donc on devrait trouver... Le probl?me c'est que la r?ponse en anglais que tu as eu ne veut rien dire, il va falloir creuser.

As-tu la possibilit? de faire une photo, si possible avec les pistes du circuit imprim? en transparence pour que l'on essaie de reconstituer l'affaire ? Peux-tu nous dire o?? se connecte cette fameuse D8 ?

Autre question, que veux-tu dire par le relais ne s'ouvre pas, il est toujours coll? ? Est-ce que la patte "OUT" de R41 est bien connect?e ? la sortie de l'ampli ?


François Rayer

Kirk : "Very funny Scotty, now beam down my clothes !"
19/06/2008 01:17:16
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :