Poster une réponse  Créer un sujet 
Pages (294): « Première < Précédente 189 190 191 192 [193] 194 195 196 197 Suivante > Dernière »
2 Votes - 5 Moyenne   Kits Kaneda
Auteur Message
Sébastien
Basse-Kanata
*****


Messages : 2 729
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #1921
RE: Kits Kaneda

Bonjour à tous,

philou a écrit :
Si je vois bien, sur la terre de la prise iec (fiche du haut) arrive 3 fils dont l'écran ?
Il ne doit y en avoir qu'un seul qui va sur le boitier au plus prés de la prise, comme expliqué plus haut..
Où vont les deux fils blancs ?


Philou,

L'un est indépendant et est fixé au châssis. L'autre va à l'interrupteur pour mettre la masse électrique à la terre (ou pas).

philou a écrit :
C'est quoi (entouré en rouge) ?


Connexion de la cathode de la LED en façade.


[/quote]

Dominique a écrit :
Bonsoir Sébastien,
- Pour mesurer la tension secteur, tu sélectionnes bien AC (~) sur ton voltmètre et non DC (=) ? Rolleyes Rolleyes Rolleyes

- Es-tu sur de la façon dont tu as câblé les secondaires du transformateurs ? Il se pourrait que les secondaires qui forment le +17V/-17V ne soient pas câblés correctement, ce qui aurait pour effet d'annuler la tension de sortie et aussi de faire chauffer le transformateur. Idem pour le +12V/-12V...


Dominique,

Tu ressors les mêmes questionnement que mon ami électronicien Raphaël. Je l'ai vu cet après-midi et nous avons un peu parlé du problème, mais nous n'avions pas l'appareil sous les yeux.

Oui, je suis bien en tension AC sur mon multimètre. Par contre, n'ayant mesuré que la tension au primaire et avec la LED qui n'allume pas, je n'avais pas encore abordé les mesures en sortie de secondaire. Je vais vérifier cela. Raph m'a aussi suggéré une autre façon de mesurer à l'interrupteur. J'utilisais une façon qui n'était pas idéale.

J'y reviens.

À+

Sébastien


https://onken.info/

Ce message a été modifié le: 21/03/2016 01:45:11 par Sébastien.

21/03/2016 01:42:52
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Basse-Kanata
*****


Messages : 2 729
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #1922
RE: Kits Kaneda

Nouvelle de dernière heure

La dernière mesure aux bornes de l'interrupteur ayant validé la fonctionnalité du primaire du TA, je suis allé mesurer aux secondaires , mais n'ai trouvé aucune tension.

Ensuite, j'ai passé un coup de fil à Raph et il m'a suggéré de by-passer ma prise IEC, son fusible et l'interrupteur en dessoudant tout ça et en branchant directement le TA sur le secteur. Ensuite, ça fonctionnait!

J'obtiens en sortie de TA 36Vac pour les 2x17V et 25Vac en sortie du 2x12V.

Cela dit, ma LED ne fonctionne toujours pas et le problème n'est pas tant résolu, mais au moins, j'ai mon TA qui fonctionne.

À suivre,

Sébastien


https://onken.info/
21/03/2016 02:58:04
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
philou
Posting Freak
*****


Messages : 1 721
Groupe : Enregistré
Inscription : 27/10/2012
Statut : Hors ligne
Message : #1923
RE: Kits Kaneda

Bonjour,
Bien, tu avance..
Je n'aurais pas pensé à la prise IEC parce que je pensais que tu l'avait checker. Mais en soudant tu as du faire "fondre" cette prise prévue pour des cosses.
Pour la connexion de la terre, relis le message 1886 et suivant..
Si tu veut torsader correctement les fils, il va falloir dessouder, gloups !

Mesure tu des tensions continues sur la carte alim ?
La led est elle branchée dans le bon sens ?


Système Full Paper Cone : Foobar Ramdisk, VDAC 2, atténuateur passif Tocos, LM3886 dual mono, LM3876 à bat Li Ion, double Alpha15A H frame dipole "perfect 8", Fostex FE 126En en Dipole Acoustique Double, tweeter JBL LE26
21/03/2016 09:19:19
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Basse-Kanata
*****


Messages : 2 729
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #1924
RE: Kits Kaneda

Philou,

Je t'avoue que je n'ai pas réalisé que cette IEC est prévue pour des cosses. Je l'ai toujours utilisée avec soudure (PSE et préamp). Pour les connexions à la terre, je vais laisser cela tel quel pour l'instant et pour commencer l'utilisation de l'alim.

Sinon, je n'ai pas commencé à mesurer les tensions Vdc en sortie de la carte d'alim. Je ferai ça plus tard cette semaine. Pour la LED, à ma connaissance oui, elle est dans le bon sens.

À+

Sébastien


https://onken.info/
21/03/2016 12:28:45
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
patleguen
Member
***


Messages : 58
Groupe : Enregistré
Inscription : 14/04/2008
Statut : Hors ligne
Message : #1925
RE: Kits Kaneda

Rencar-cd a écrit :
Ah.... j'y avais déjà mis une enchère...
Mais bon, je peux arrêter !


Bonjour, alors tu l'as eu ce N° 192 ?
Cdt
Patrick


Cordialement Patrick
21/03/2016 17:14:18
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
gillesni
Grand amateur (87)
*****


Messages : 2 178
Groupe : MELAUDIA.membre
Inscription : 18/01/2009
Statut : Hors ligne
Message : #1926
RE: Kits Kaneda

Non, il a laissé tomber, et du coup, c'est moi qui l'ai acheté pour le compte d'un ami, (ps: sans prendre de commision car ce n'est vraiment pas mon but).
L'heureux propriétaire est très content, car il ne pensait jamais avoir un vrai ensemble préampli/ampli Kaneda de sa vie.

Merci à Rentar-car de sa part, mais si il se décide lui aussi à en acheter un, il n'y a pas de raison qu'il n'en trouve pas. Je l'aiderais d'ailleurs pour ça, si tant est qu'il ait besoin de mon aide.


Cordialement
Gilles

De quoi écouter quelques disques...

Ce message a été modifié le: 22/03/2016 17:09:07 par gillesni.

22/03/2016 17:08:13
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Basse-Kanata
*****


Messages : 2 729
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #1927
RE: Kits Kaneda

Sébastien a écrit :
....Pour la LED, à ma connaissance oui, elle est dans le bon sens...


Hier soir, l'ami Raph est venu faire un tour à la maison et il a regardé l'alimentation. Comme de fait, la LED était à l'envers...Sad Décidément, je pense que dans le domaine de l'électronique je resterai un éternel débutant. Smile Au moins, tout le reste était bien câblé et nous avons pu faire des mesures.

Nous avons mesuré les tensions Vdc après redressement et filtrage et ce, sans charge sur l'ampli. J'obtiens +24Vdc et -24Vdc en lieu et place du +22.5Vdc et -22.5Vdc. De plus, j'obtiens 34Vdc au lieu du 32Vdc. Bref, tout s'enligne bien. Il me reste tout simplement à installer mes câbles XLR pour les 4 points de sortie allant vers l'ampli et je pourrai essayer cela. Comme je suis occupé les prochains soirs, je crois que les premières écoutes iront à en fin de semaine.

À suivre...

Sébastien


https://onken.info/
23/03/2016 18:44:23
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
philou
Posting Freak
*****


Messages : 1 721
Groupe : Enregistré
Inscription : 27/10/2012
Statut : Hors ligne
Message : #1928
RE: Kits Kaneda

Bien !!
Alors, qui avait raison ?
Tu doit étre soulagé ?


Système Full Paper Cone : Foobar Ramdisk, VDAC 2, atténuateur passif Tocos, LM3886 dual mono, LM3876 à bat Li Ion, double Alpha15A H frame dipole "perfect 8", Fostex FE 126En en Dipole Acoustique Double, tweeter JBL LE26
23/03/2016 19:56:52
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
accuphase
Member
***


Messages : 165
Groupe : Enregistré
Inscription : 28/01/2016
Statut : Hors ligne
Message : #1929
RE: Kits Kaneda

[/quote]

Comme de fait, la LED était à l'envers
[/quote]

Ca magane pas mal moin le son le LED en envers Smile

Ce message a été modifié le: 23/03/2016 23:28:08 par accuphase.

23/03/2016 23:23:40
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Basse-Kanata
*****


Messages : 2 729
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #1930
RE: Kits Kaneda

philou a écrit :
Bien !!
Alors, qui avait raison ?...


Tout le monde, mais pas moi... Big Grin Par contre, ça ne me dérange pas trop. J'ai tellement à apprendre. C'est Raph qui m'a montré a souder il y a à peine 3 ans. Avant, je ne connaissais rien à l'électronique.

Depuis, j'ai construit 2 mono-blocs PSE 300B, un préamp 5687+TS, le chargeur de batteries ergonomique, quelques itérations de filtres passifs et maintenant l'alim secteur/redressée et filtrée du 228+. Ce qui est quand même chouette.

Au final, je dépends toujours de l'aide d'autrui pour finir mes projets, m'assurer que tout fonctionne et régler certains problèmes. J'atteins vite mes limites en électronique, mais je suis bien à l'aise avec ça. Cela permet belles rencontres, partage agréable et apprentissages...

À+

Sébastien


https://onken.info/

Ce message a été modifié le: 24/03/2016 00:02:38 par Sébastien.

23/03/2016 23:58:46
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :