Poster une réponse  Créer un sujet 
Pages (294): « Première < Précédente 71 72 73 74 [75] 76 77 78 79 Suivante > Dernière »
2 Votes - 5 Moyenne   Kits Kaneda
Auteur Message
calivin
Posting Freak
*****


Messages : 1 481
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : Hors ligne
Message : #741
RE: Kits Kaneda

En conception, la masse signal ne doit être reliée au châssis qu'en un seul point, explicite.
Sinon ça ronfle pour cause de boucle interne.

En conception, la masse signal peut aussi ne pas être reliée au châssis.
Il ne sert plus de blindage, mais si les signaux ne sont pas de trop faible amplitude, ni à haute impédance, c'est bon.



Dominique-Tanguy a écrit :
Je dois rêver, mais je constate une différence en inversant la polarité des deux HP en sortie... Ça semble complètement idiot... (Moins de bruit).

Voir le post N°18 de p ben sur le fil "Terre, masse ..."

Cordialement,
Vincent

10/05/2015 18:51:43
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 916
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : Hors ligne
Message : #742
RE: Kits Kaneda

Bien vu Vincent !

Par contre, il faudrait que Pascal m'explique un peu... Comment c'est possible qu'un filtre passif puisse introduire ce genre d'effet ?

Très intėressant...

Dominique


Cordialement,

Dominique T

http://unepassionaudiophile.fr/
10/05/2015 18:57:40
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
philou
Posting Freak
*****


Messages : 1 721
Groupe : Enregistré
Inscription : 27/10/2012
Statut : Hors ligne
Message : #743
RE: Kits Kaneda

Dominique-Tanguy a écrit :
Bonsoir Philou,

J'ai essayant en serrant et dėsserrant, mais les ėcrous sont très difficiles à atteindre.

Mon transformateur toroidal, sur le LM 86, fait aussi du bruit, mais rien ne passe dans les enceintes.

À l'heure qu'il est, et branchė en inverseur, cela devient acceptable, j'entends à peine au point d'écoute dans les silences entre deux plages. Pourvu que ça dure....


En méme temps si un transfo grogne, cela ne doit pas s'entendre dans les enceintes. Mais bon..
Sur le M86, rien ne passera dans les enceintes (sauf de la ziq) car il a un breaker sur la masse audio..
Cables HP qui ramasse, oui j'ai déjà entendu, mais tu l'aurais entendu avant avec d'autres amplis, à moins que les cables n'ai changé de place.
Ce qui m'étonne, c'est que le "bruit" diminue en inversant la phase..
La référence du point froid en sortie (power ground) et la masse audio (audio ground) semble avoir changé ?
Y'a pas un autre fil de casser ou pas à sa place ??
Une photo aux rayons X pourrait aider, nan je plaisante Smile
Phil.


Système Full Paper Cone : Foobar Ramdisk, VDAC 2, atténuateur passif Tocos, LM3886 dual mono, LM3876 à bat Li Ion, double Alpha15A H frame dipole "perfect 8", Fostex FE 126En en Dipole Acoustique Double, tweeter JBL LE26
10/05/2015 19:00:33
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 481
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : Hors ligne
Message : #744
RE: Kits Kaneda

Je pense que c'est une exacerbation de la problématique, le Kanéda devrait être stable en fonction de la charge.
Tu en as déjà essayé un paquet, d'ampli et des Kanéda, et c'est la première fois.

Mais c'est le premier IVC, Pascal t'en diras plus, euh nous en diras plus .

Cordialement,
Vincent

Ce message a été modifié le: 10/05/2015 19:21:10 par calivin.

10/05/2015 19:18:57
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 916
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : Hors ligne
Message : #745
RE: Kits Kaneda

Merci Mikael,

Mais Jacqueline n'est pas d'accord pour couper la pompe à chaleur...

Le printemps est bien là, mais elle produit aussi l'eau chaude... 😀

Dominique T

folkdeath95 a écrit :
Si le bruit est cyclique, est-ce que ça ne pourrait pas être un élément externe à la chaine qui se déclenche périodiquement et vient perturber ce transfo?

Je demande ça parce que, chez moi, j'ai un sifflement intermittent qui sort des enceintes. Après pas mal de recherches pour voir d'où ça venait, je me suis aperçu que le sifflement n'était présent que quand la pompe à chaleur tournait (de plus, la perturbation arrive par la terre, parce qu'en ne la branchant pas, le sifflement disparait).

Mikael


Cordialement,

Dominique T

http://unepassionaudiophile.fr/
10/05/2015 21:15:48
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
folkdeath95
“It's entertainment, not Dialysis.”
*****


Messages : 2 031
Groupe : Enregistré
Inscription : 12/11/2011
Statut : Hors ligne
Message : #746
RE: Kits Kaneda

Dominique-Tanguy a écrit :
Merci Mikael,

Mais Jacqueline n'est pas d'accord pour couper la pompe à chaleur...

Le printemps est bien là, mais elle produit aussi l'eau chaude... 😀

Dominique T


C'est pareil chez moi (c'est bien là le problème). Bon, même en hiver, le groupe externe ne tourne pas en permanence, et c'est comme ça que je me suis aperçu que c'est lui qui provoquait les sifflements.

Bon courage dans ta recherche de panne.

Mikael


CD: Sphinx Myth9 MkII+Parasound DAC2000/ LP: Technics SP10 MkII+Schick+Phasemation PP300/ Pré-phono: Audionet PAM/Pré: Firstwatt B1 DIY/Ampli: Firstwatt AlephJ DIY/HP: Petite Onken+Altec 414-8B+Faital HF10AK+Audio Pavillon MA600.
10/05/2015 22:23:30
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 916
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : Hors ligne
Message : #747
RE: Kits Kaneda

Ça avance bien... Super ėcoute ce soir !

Amitiés,

Dominique


Cordialement,

Dominique T

http://unepassionaudiophile.fr/
10/05/2015 22:45:10
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
calivin
Posting Freak
*****


Messages : 1 481
Groupe : MELAUDIA.membre
Inscription : 26/03/2009
Statut : Hors ligne
Message : #748
RE: Kits Kaneda

Bonjour Dominique,

Si on reste un instant sur la continuité électrique entre la masse signal et le chassis. Elle apparait anormale car non explicite visuellement en un seul point.

Est ce que cette continuité électrique entre la masse signal et le chassis est également mesurée sur les autres Kanéda du forum ?

Sur le schéma du 224 et peut être des autres, il apparait une notation 0 volt et un symbole "masse" qui est la masse signal. La différence de notation me fait penser que le lien se fait par le disjoncteur.

Est il débrayage ?
La même mesure peut elle être faite une fois débrayée ?

Merci,
Cordialement,
Vincent

11/05/2015 17:16:51
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Sébastien
Basse-Kanata
*****


Messages : 2 730
Groupe : MELAUDIA.membre
Inscription : 03/04/2014
Statut : Hors ligne
Message : #749
RE: Kits Kaneda

Julien a écrit :
Salut,

c'est systématiquement du fil de câblage mutlibrin DAIEI.
Sauf les entrées ligne en Mogami 2497.

Alim, circuit, filament, potar, tout est en Daiei.

Julien


J'ai vérifié sur le site de Teksanyo et le Mogami 2497 est bel et bien disponible en vrac. Par contre, je n'ai rien vu en DAIEI.

Cela dit, j'avais environ 45$ CAN en trop sur mon paiement et j'ai choisi d'y aller avec des résistances skeleton.

Suprenament, Teksanyo m'ont répondu ce matin en acquiesçant cet ajout à la commande. C'est à croire que mon japonais s'améliore... Big Grin

Sébastien


https://onken.info/
11/05/2015 17:55:24
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Dominique-Tanguy
Winterscheid (près Cologne)
*****


Messages : 5 916
Groupe : MELAUDIA.membre
Inscription : 23/08/2009
Statut : Hors ligne
Message : #750
RE: Kits Kaneda

Bonsoir Vincent,

Je me suis fait la même remarque au sujet de la notation...

Je suis en voyage et je devrais être à la maison jeudi. Je vais essayer de déVisser le transfo et le poser sur du patafix, mais surtout, je vais essayer d'identifier comment le 0 volt est relié au chassis.

Cordialement,

Dominique


calivin a écrit :
Bonjour Dominique,

Si on reste un instant sur la continuité électrique entre la masse signal et le chassis. Elle apparait anormale car non explicite visuellement en un seul point.

Est ce que cette continuité électrique entre la masse signal et le chassis est également mesurée sur les autres Kanéda du forum ?

Sur le schéma du 224 et peut être des autres, il apparait une notation 0 volt et un symbole "masse" qui est la masse signal. La différence de notation me fait penser que le lien se fait par le disjoncteur.

Est il débrayage ?
La même mesure peut elle être faite une fois débrayée ?

Merci,
Cordialement,
Vincent


Cordialement,

Dominique T

http://unepassionaudiophile.fr/
11/05/2015 18:33:53
Trouver tous les messages de cet utilisateur Citer ce message dans une réponse
Poster une réponse  Créer un sujet 

Voir une version imprimable
Envoyer ce sujet à un ami
S'abonner au sujet | Ajouter le sujet aux favoris

Aller à :