MELAUDIA :: forums
Préampli en ECC83 quelles questions techniques - Version imprimable

+- MELAUDIA :: forums (http://forums.melaudia.net)
+-- Forum: espace public (/forumdisplay.php?fid=10)
+--- Forum: électronique (/forumdisplay.php?fid=32)
+--- Discussion : Préampli en ECC83 quelles questions techniques (/showthread.php?tid=9767)


Préampli en ECC83 quelles questions techniques - andychris - 12/09/2020 19:18:24

Bonjour

J'ai un petit préampli chinois à base d'ECC83 avec un 5Z4P en redresseur. Il marche plutôt pas mal mais la bande passante commence à baisser en dessous de 100Hz et je trouve que le gain est beaucoup trop fort.

Y-aurait-il un solution pour améliorer la bande passante ?

Pour le problème de gain, y aurait-il autre chose que de mettre un potard plus élevé en entrée ? C'est ce que j'ai fait en attendant j'ai mis un 500K.

Si quelqu'un a une petit idée, merci d'avance....

Chris


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 12/09/2020 20:47:08

Bonjour,
Le potar de 500K ne diminuera pas le gain si il est en lieu et place du 100K et bouffera peut-être des détails. Un 50K ou même 20K serait préférable. Pour diminuer le gain tu peux augmenter R2 et diminuer R4. Tu peux remplacer ces 2 résistances par le potar de 500K pour trouver le gain qui te convient. Tu branches le point chaud sur le condo C1, le point froid ou c'est marqué 12V et le curseur sur la grille de U1. Une fois trouvé le réglage qui te convient, tu mesures la valeur de réglage entre le curseur et chaque extrémité. Il suffira de le remplacer par des résistances dans le même rapport.
Voir message #7

Pour la bande passante passe le condo C3 à une valeur plus élevée.


RE: Préampli en ECC83 quelles questions techniques - RCGV - 12/09/2020 21:00:48

andychris a écrit :
Bonjour

J'ai un petit préampli chinois à base d'ECC83 avec un 5Z4P en redresseur. Il marche plutôt pas mal mais la bande passante commence à baisser en dessous de 100Hz et je trouve que le gain est beaucoup trop fort.

Y-aurait-il un solution pour améliorer la bande passante ?

Pour le problème de gain, y aurait-il autre chose que de mettre un potard plus élevé en entrée ? C'est ce que j'ai fait en attendant j'ai mis un 500K.

Si quelqu'un a une petit idée, merci d'avance....

Chris


Bonjour,

En fait le schéma est mauvais car mettre 2 ec83 en série pour avoir du gain, on ne manque pas de gain.

Tu vires tout ce qui ne sert à rien en entrée, que tu remplaces par des ECC82 pour lesquelles tu refais les points de fonctionnement. Tu conserves le système basse impédance en sortie. Le potard d'entée sera LOG de 20k ou 50k maxi. résistances de charge des ECC82 : 47k

Il y aura sans doute quelques petites modifs, mais le tout doit bien fonctionner. En fait un gain autour de 8 à 10 est suffisant, le plus souvent.

Bien cordialement


RE: Préampli en ECC83 quelles questions techniques - andychris - 12/09/2020 21:11:16

Un grand merci les amis, je vais essayer tout ça.....


RE: Préampli en ECC83 quelles questions techniques - forr - 12/09/2020 23:00:13

RCGV a écrit :
En fait le schéma est mauvais car mettre 2 ec83 en série pour avoir du gain, on ne manque pas de gain.

Il y a une rétroaction d'où l'intérêt d'avoir beaucoup de gain en boucle ouverte.
Il y a un clone d'un schéma Jadis qui se rapproche de celui montré ici.


RE: Préampli en ECC83 quelles questions techniques - jimbee - 13/09/2020 00:53:18

forr a écrit :
Il y a un clone d'un schéma Jadis qui se rapproche de celui montré ici.


Comme +/- quelques honorables vieilleries chez Audio Research (SP3) , Mac Intosh (C22), Conrad-Jonhson ...


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 15:24:33

Petit retour sur ce que j'ai dit:

Ce montage m'intriguait et j'avais le doute sur l'idée de changer le rapport des résistances R2/R4 du fait que la résistance de contre-réaction arrivait dessus. Pour en avoir le cœur net, j'ai simulé le montage avec LTSpice et bien m'en fût :
En respectant les valeurs du schéma, le gain en tension est de 20. Changer le rapport des résistances R2/R4 ne change pas le gain car la contre-réaction le rétablit. La solution est donc de diminuer la valeur de la résistance de contre-réaction. La passer à 47K ramène le gain à 10. Une autre solution est de laisser la valeur à 100K et de retirer une des résistance R5/R6 de 10K qui sont en //. Concernant l'atténuation en-dessous de 100Hz, elle se constate dans la simulation. On peut passer la valeur de C3 à 4.7µF ou 10µF. La charge de sortie (impédance de l'ampli) ne devrait pas descendre en dessous de 20K pour ne pas écrêter sur un signal d'entrée de 1V crête ou plus.


RE: Préampli en ECC83 quelles questions techniques - forr - 13/09/2020 15:47:01

Grand_Floyd a écrit :
bien m'en fût

Fût de chaîne stéréo ?


RE: Préampli en ECC83 quelles questions techniques - jimbee - 13/09/2020 15:50:39

Grand_Floyd a écrit :
La solution est donc de diminuer la valeur de la résistance de contre-réaction. La passer à 47K ramène le gain à 10. Une autre solution est de laisser la valeur à 100K et de retirer une des résistance R5/R6 de 10K qui sont en //.


Mais comme la contre réaction est "dc", passer de 100 k à 47 k modifiera le courant de repos de U3.
( à 3,5 ma, un peu limite haut pour une ECC83)
Si U3 est "seule" elle pourrait devenir une ECC82 avec 47 k / 10 k en cr pour un gain plus raisonnable.


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 16:12:41

La simulation fonctionne, mais on peut garder la 100K et en mettre une seconde en série avec un condo, le tout en // sur l'autre. Ainsi le courant de repos ne change pas mais le gain en alternatif est diminué et on peut garder la ECC83 au cas ou l'autre triode n'aurait pas la même fonction.


RE: Préampli en ECC83 quelles questions techniques - andychris - 13/09/2020 18:16:37

Ok je vais essayé tout ça,,, j'avais en effet essayé de modifier R2/R4 et en effet aucun changement.


RE: Préampli en ECC83 quelles questions techniques - RCGV - 13/09/2020 18:32:05

[quote=Grand_Floyd]
bien m'en fût
[quote]

Au moins ça relève le niveau 🤣

Bravo


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 18:45:24

http://www.carriereonline.com/e/orthographe---quand-ecrire-fut-et-fut-.html


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 18:55:40

Avec une seule résistance de 10K , le gain est de 6. Ce qui devrait largement suffire, sinon gain de 10 avec 2 résistance de 10K.




RE: Préampli en ECC83 quelles questions techniques - RCGV - 13/09/2020 18:59:04

Ce n'est pas tous les jours que l'on met le verbe être en tonneau. Si ça peut aider à faire fonctionner le préampli....


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 19:32:42

Tonneau en hêtre ?


RE: Préampli en ECC83 quelles questions techniques - forr - 13/09/2020 20:06:47

Grand_Floyd a écrit :
Tonneau en hêtre ?

Hêtre ou ne pas hêtre ?

Tu a conjugué le verbe "être" au lieu du verbe "faire".
Tu voulais écrire : "Bien m'en fit" ( "i" sans chapeau).


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 20:22:49

Bien m'en prit!


RE: Préampli en ECC83 quelles questions techniques - andychris - 13/09/2020 20:24:01

Le fait de passer à une seule 10K ne risque pas de déséquilibrer le reste du schéma ?


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 13/09/2020 20:31:45

Ça fonctionne en simulation. Il y a peu de différence mais ça reste une simulation et dans la réalité il peut y avoir des différences plus importantes. A essayer et si ça ne convient pas, garder les 2 x 10K et remplacer la 100K en série avec le condo par une 33K selon la simulation pour obtenir un gain de 6.

Sinon si tu veux ne toucher à rien côté amplification, tu peux remplacer le potar de 100K par un 20K et mettre une résistance de 47K en série avec le point chaud. Le gain global sera de 6.


RE: Préampli en ECC83 quelles questions techniques - banzai - 16/09/2020 06:23:39

on peut remplacer les Ecc83 par des 5751, moins de gain et bande passante plus équilibrée, le tout sans rien changer au schéma, les points de fonctionnements sont identique. Tout bénéf.


RE: Préampli en ECC83 quelles questions techniques - andychris - 16/09/2020 06:54:02

J'ai fait des essais...

Impec en supprimant une des 10K, on perd un peu de gain et pas de modification sur la sonorité du préamp...

Impec aussi de rajouter 3.3uf sur le dernier condo, ça remonte bien la bande passante, et a l'ecoute les graves sont bien plus puissantes.

Merci pour les conseils

Dommage je n'ai plus de 5751.....


RE: Préampli en ECC83 quelles questions techniques - Dominique - 16/09/2020 08:19:05

Bonjour andychris,

andychris a écrit :
Dommage je n'ai plus de 5751.....

Il me reste quelques 5751 en stock (voir ma signature) :
- Sylvania 5751GB "Gold Brand" NIB NOS (extrêmement rare)
- Sylvania 5751 NIB NOS
- General Electric 5751 NIB NOS

La suite en MP...


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 16/09/2020 08:28:40

banzai a écrit :
on peut remplacer les Ecc83 par des 5751, moins de gain et bande passante plus équilibrée, le tout sans rien changer au schéma, les points de fonctionnements sont identique. Tout bénéf.


Bonjour,
Je ne pense pas que de remplacer les ECC83 par des 5751 aurait résolu le problème de gain trop élevé puisque ce gain est déterminé par le réseau de résistances de contre-réaction. Avec une résistance de 100K et 2 résistances de 10K en // on a 100K/5K = 20 quelques soient les tubes utilisés. Par contre l'idée de jimbee de remplacer le dernier tube ECC83 par une ECC82 est bonne si on remplace la 100K par une valeur plus faible ayant pour conséquence l'augmentation du courant de repos que supporte mieux cette ECC82.

andychris a résolu le problème en supprimant une résistance de 10K, comme je l'avais suggéré, ramenant ainsi le gain de 20 à 10 sans modification de sonorité.


RE: Préampli en ECC83 quelles questions techniques - p ben - 17/09/2020 08:56:00

Bonjour,
Je crois que presque tout a été dit et que finalement, le schéma est plutôt bon, avec réglage du gain selon le besoin.
Toutefois, remarques :

- C2 est beaucoup trop élevée. 100n voire 50 seraient plus appropriés.
- A contrario, C3 est un peu limite, surtout si l'ampli qui suit à une résistance d'entrée basse (<50k, ce qui est assez courant).
Perso, je mettrais 2.2µ voire 4.7

- Ensuite : s'agit-il d'une erreur ? la polar des filaments ne peut pas être à 93V comme indiqué sur le schéma...du fait de la mise à 0v du point milieu de l'enroulement 2x7V. La logique du bidule serait de relier le point marqué 93v au point milieu des filaments des ECC83 et de couper la mise à la masse du point milieu du 2x7V. On peut éventuellement le relier au 0v via une capa de 1µ ou plus.
Mais même en faisant cela, il faudra recalculer R14 et R15 car cela ne ferait toujours pas les 93V indiqués.
-> Il convient de vérifier ce qui est réellement fait sur ce point important. En effet, une mauvaise gestion à ce niveau dans les montages à cathode non découplée et ce type de lampe peut être une cause de bruit.

- Enfin, un choix de design critiquable : R7 et R10 sont très élevées et placent les tubes U1 et U2 dans une zone de fonctionnement peu linéaire. Comme on dispose d'une HT confortable, il serait possible et souhaitable de travailler dans des zones de courant entre 1.5 et 2 mA, ou cette lampe va exceller.
L'absence de découplage dans les cathodes (R3 et R8), et la forte contre réaction vont certes corriger la linéarité...mais on pourrait par exemple utiliser une polar fixe pour U1 et U2....qui serait une excellente solution et beaucoup plus chic !

Mais ceci remettrait en cause tout le schéma...qui semble donner satisfaction !

Adage du jour : Pas touché, pas cassé !

PB


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 17/09/2020 11:36:57

Bonjour Pascal,

J'aime bien aussi ce schéma, c'est pourquoi je m'y suis impliqué. Je n'avais pas fait attention à ce 93V impossible, me contentant de chercher comment réduire le gain d'un ampli qui fonctionne déjà. L'ECC83 admet une tension maxi de 180V entre cathode et filament. On est aux environs de 293V pour U3. Polariser les filaments à 93V serait surtout utile pour sécuriser U3. Il faudrait effectivement débrancher le point milieu du 0V et modifier la valeur de R14/R15. En fait les permuter donnerait 132V, ce qui serait acceptable par les tubes.

Ce schéma apparemment dessiné avec LTSpice n'a pas dû être testé!t acceptable par les tubes.


RE: Préampli en ECC83 quelles questions techniques - p ben - 17/09/2020 17:14:46

Hello Christian,
Le schéma me fait penser à un vieux classique, Marrantz je crois...
132V c'est bien pour limiter le bruit, et important du fait des résistances de cathode non découplées.
Encore un détail, mais qui d'expérience peut couter cher : Il n'y a pas de découplage sur la HT entre les étages U1 et U2...cela peut être source d'instabilité. Une résistance de 1000 ohms et quelques dizaines de µ feraient l'affaire.

Pascal.


RE: Préampli en ECC83 quelles questions techniques - Grand_Floyd - 17/09/2020 18:31:17

forr parlait d'un clône de Jadis.

Effectivement il aurait été souhaitable de découpler les HT, mais à priori ça fonctionne bien comme ça. A moins que le schéma ne soit pas conforme à la réalité, ce qui est déjà le cas pour la polarisation des filaments.